Jump to content
  • 0

Running Sp1 Patch Says I Already Have It


Tsagu
 Share

Question

Trying to run the Roxio HD Pros updater, and upon checking it says I am out of date. Well I run the patch file, and it comes up sayng I am already up to date. I have turned off my firewall,Antivirus and everything before attempting to put in my disk and running a repair/update with it. It has been confusing me and was wondering if anyone can help.

 

 

Computer specs below

 

 

 

Operating System: Windows 8 Pro with Media Center 64-bit (6.2, Build 9200) (9200.win8_gdr.130410-1505)

Language: English (Regional Setting: English)

System Manufacturer: System manufacturer

System Model: System Product Name

BIOS: BIOS Date: 07/05/11 19:09:56 Ver: 08.00.14

Processor: AMD Athlon II X2 270 Processor (2 CPUs), ~3.4GHz

Memory: 8192MB RAM

Available OS Memory: 8192MB RAM

Page File: 2000MB used, 14383MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.02.9200.16384 64bit Unicode

Card name: AMD Radeon HD 7450

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Did you open Capture and then click on about, look at the picture again in post #2 and make sure you are doing in right.

 

yes I did. That isn't really helping as if I saw my numbers were similar, I would say so. but they weren't in the slightest.

 

 

***edit*** So the about before I open the capture is differnt, but when I open the capture it's right. So why when I did search for updates, it first tells me I am out of date and need to update? Also, anyone know why I can't record in 1080p?

Edited by Tsagu
Link to comment
Share on other sites

  • 0

This is what I have.

 

 

Build 101B35A ENU

 

I just checked my RGC HD Pro and I have the same thing as you happening. The following screenshots tell the story

 

from the RGC about:

 

post-103-0-44290000-1369266912_thumb.jpg

 

 

checking for Updates:

 

post-103-0-20761700-1369266939_thumb.jpg

 

running the downloaded patch file:

 

post-103-0-64039600-1369266957_thumb.jpg

 

 

 

I just noticed that Jim's screenshots are from "Videowave". Those builds and SP #s are different then from the opening page's About.

 

So I guess the About on the initial page is giving incorrect information

Edited by myguggi
Link to comment
Share on other sites

  • 0

It can't capture in full HD unless it has an input from your Xbox that is:

 

1. Full HD

 

2. Running a Game that is Full HD

 

I don't think it matters for Record... but Streaming has to be on Monitor #1 (dual monitor setup) AND the capture app has to be at Full Size. Try that along with what I already mentioned and let us know ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...