Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Microphone Not Registering In Narration


BruceL33t
 Share

Question

Hello guys I'm trying to add some narration to my video but my microphone isn't being picked up by videowave. I've tried this with two different mics but am having the same problem. When I go to change the audio settings the 'Device' is set to 'Microphone (High Definition Aud' and the 'Input' is completely blank. When I use the drop downs they are blank also, on both. The first mic I tried is a jack connector and I set it to Default Device. The second mic is USB and I set that to Default Device when I tried that. Both mics drivers are updated.

Please could you let me know how I can get it to register with the program? The USB mic would be preferable. I'm using Windows 7, if that helps at all.

Thanks in advance.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Please post your pictures directly here and not through a proxy... Yours was too blurry to make out any detail :huh:

 

Info HERE

 

There is something in your settings that is not right. When I click on my Audio Settings you can see the "Input" is set to Master Volume:

 

post-39730-0-93601400-1369415741_thumb.jpg

 

Yours is not and while I tried many things to get to where you are, I could not duplicate your situation...

 

While we are here, might as well list the Proper Repair process, which you might want to try ;)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...