Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio And Video Strange Screw Up


hellboy632789
 Share

Question

alright so I just recently started recording my lets play's and after I was done recording for an hour I go to check out how the sound and everything came together. At the very beginning the sound was perfectly in sync with the video, but then all of a sudden the audio became almost 3 seconds behind the video. Out of no where it completely changed. All sounds are just completely out of sync starting at about the 3 minute mark. The first 3 minutes it is perfect. Someone please help me fix this. It makes no sense to me

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

It doesn't make a lot of sense but that is what happens when a PC is not up to the task at hand...

 

List you PC specs like I have in my sig block, click Win-Pause as most of that info is there and include your Windows Experience rating.

 

Also list your HDD FREE Space ;)

Link to comment
Share on other sites

  • 0

You don't have the numbers to support a Win Exp of 6.9... I would expect to see somethng at or under 5.0.

 

Still it should be enough <_<

 

Two things you can do. First is to make sure you do not have anything else going on during capture!!! Even a dormat program draws cycles from the capture! (should also have a recent defrag on the HDD)

 

Secondly, I would try a proper repair!

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0
You don't have the numbers to support a Win Exp of 6.9... I would expect to see somethng at or under 5.0.

 

Intel® Core(TIM) i7-3740QM CPU @ 2.70GHz

8GB RAM

win8 64-bit, x64-based processor

2GB GDDR5 NVIDIA® GeForce® GTX 660M

 

He sure does if those are his PC specs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...