Jump to content
  • 0

Editor Keeps Giving Me Boxes That Are Blank But Have Detail Option?


zeropopular
 Share

Question

Hello Roxio Community,

 

I am having problems with the editor since upgrading my system to windows 8 pro 32 bit.

 

Here are my specs:

hp dv2615nr amd 64x2 2.0ghz(notebook)

Nvidia geforce 810

4 gigs ram

 

Since I have upgraded to windows 8 pro from 7 ultimate the following errors are occurring and i'll try to list as much information as possible, thanks ahead of time.

 

Editor starts up perfectly fine.

When I load in my daily videos I always get an error saying

"the current production is empty or contains invalid files"

however the clip is loaded when I exit out of the error message

After I start working with the clip each day almost every time I do anything It gives me a pop up with no text and two option Details and ok when I hit details the box then opens larger with a block box inside of it which is also blank then I hit ok and the program then continues to allow me to edit the original command I was attempting... But EVERY time I keep getting this box or other similar boxes however not one of them every have any information, text, or details.

I seem to be able to work with the clips and edit them decently however I am used to working with El Gato with clips I just edit in Final Cut or Vegas. I am not familiar with the editor itself... so I find these constant pop ups to perhaps be important while learning all new software.

Is there any known issues with the editor and windows 8 pro that creates this problem.

and why is the capture video I load opening with that error about its content...

Seems to be very much a hassle since I cannot import the video files to any other video editor I have found to date... I currently have all top editors as well... and when I stream I seem to have to stream in the lowest quality possible if I want to not have the stream freeze every couple of minutes..but thats for another section in the forums I know...

So back to the problems at hand

 

What are the pop ups I am getting supposed to be saying?

 

Why is the footage I just finish getting with the device giving me errors when I load it?

 

Is this device working fine with Windows 8 pro or are their enough known errors that it's better off I go back to 7 ultimate for now?

(and if so what would the projected date be for an update on the issues)

 

I read the FAQ and it says the reason its in this format is for Quality, however I don't find this Quality even at highest settings to match my pc captures with the El Gato in avi. Why would this be the only option for output?

 

Is there another editor that works with this format that is windows 8 pro compatible that I can find somewhere or is there a plan for a professional editor soon?

(with more professional features hopefully the community can create better videos, these are just stoneage options in this editor and limiting the users to beginner editing only I kinda feel like I'm learning kindergarten editing when I am a Final Cut Expert)

 

btw...you can easily play the full clip and record it via many tools I used snagit and vegas today because the editor seems to be too limited to currently use for anything but playing the video for me to cap.. but I know I am losing a ton of quality..I'm hopeful these empty boxes may hold some clue! I really just want to use the notebook and roxio to be able to easily be mobile and stream from other places and in LAN... I have a pc I use for my home however switching the el gato and roxio really shouldn't be necessary I surpass the required specs for the roxio on this notebook, however for El Gato it's literally bare minimum spec and still does work ok however its preview doesnt come up on the screen... THE REASON I BOUGHT this capture device is because you guys have come up with what is the best priced best cap device with the lowest needed specs, I figured this would run like a champ... So far its GREAT FOR CAPTURE, but nothing else works right.

thanks Ahead of time guys...

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Your PC at at the minimum specs which is the base of your issues.

 

You can try doing a Proper Repair but it can't make up for what you are running :(

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...