Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

When Adding Audio, Image Gets Squeezed


Blade Blackheart
 Share

Question

Hi, when I add an external audio to my production, the final result is a strange video with the correct 1080p HD settings, but the image is squashed, showing two black bars at each side and warping the image in the middle. You can see it in the pictures. Notice that I don't do any resizing and I don't change the frame rate. (Sorry if any of this sounds silly/weird to you, I'm a true noobie at this). The added audio is a .wav file.

 

Could this have anything to do with the length of the audio file not being identical to the one of the video or could it be that perhaps they are slightly out of sync, so that if the added audio starts by a fraction of a second before the video does, it messes up the image? I tried other software and it didn't give me this problem when adding audio, but I don't see why I should be using trial versions of other software (which expire anyway) or free stuff that doesn't work very well when I paid for this :)

 

Thanks for your help!

post-112875-0-98274400-1369660313_thumb.png

post-112875-0-45091400-1369660323_thumb.png

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Audio cannot have any effect on video...

 

You have told us nothing about your Project settings.

 

You want to make sure you start with a Widescreen (16:9) Project. It can not be changed after you start!!!

 

post-39730-0-70745600-1369661421_thumb.jpg

 

Then add your capture clip to that. It should be obvious in the Edit Preview if you have a match ;)

 

You can also check by right clicking your clip and use the Aspect Ratio Handling to see what is taking place in the project:

 

post-39730-0-07394100-1369661427_thumb.jpg

 

post-39730-0-21854900-1369661430_thumb.jpg

 

Check this out and let us know what you have.

Link to comment
Share on other sites

  • 0

Hi Jim,

 

Thanks a lot for your reply. Sorry about not ginving any info about the project setting. You're right, that wasn't very helpful :) I'm giving it below, but just for your info, in the preview window I always got the correct 16:9 aspect ratio. It's only when I get the final videoclip that it gets messed up. So, I am definitely starting with a 16:9 there.

 

At any rate, here are the steps I originally took. I started out exactly as in your first picture, by opening a new production and setting the aspect ratio at 16:9. Then I added my 1080p capture clip and next my audio file. Finally, I exported to an .mpeg file by keeping everything at 16:9 and I got the squeezing I'm complaining about.

 

After I got your reply, I tried a couple of things. I see in your third picture you have Source aspect radio set to 16:9 and Production aspect ratio set to 4:3, but I don't want that. I want my production aspect ratio to be 16:9. So, I tried the following:

 

Source aspect ratio: 16:9

Production aspect ratio: 16:9

Size: Fill frame

 

and I got the same squeezing of the image.

 

Then I tried:

 

Source aspect ratio: 16:9

Production aspect ratio: 16:9

Size: Show all source

 

And I got the same results :(

 

What else can I do?

Link to comment
Share on other sites

  • 0

Hi Jim, I am attaching the pictures of what I'm doing, step by step. The only picture I'm not attaching is the one for the capture, which is given, by default, at 1080p (even if I changed it, which I don't, I would still get the "p", never the "i"; correct? I don' recall seeing any "i"). Maybe this will help.

 

This is what I have for my production settings:

 

 

Next, both production and source settings. I tried both these combinations:

 

With Show all sources ticked:

 

 

With Fill frame ticked:

 

 

And finally the export settings:

 

 

Again, since my capture is given by Roxio as 1080p by default, by keeping the above video file quality "Same as original", I would expect to get 1080p quality.

 

Sigh!

 

Any other ideas? :)

Link to comment
Share on other sites

  • 0

You realize that those settings (Fill Frame/Show All) are completely irrelevant to Your Production???

 

The ONLY apply to Non-Widescreen clips brought into a Widescreen Project ;)

 

The reason to avoid the I setting is my research indicated that the 1088 was a greater issue with Interlaced as opposed to Progressive.

,

You are outputting Same As... TRY setting it to something 1920 X 1080 instead! Don't know if it will help, good guess.

 

I hope you using a short segment while trying to test this :P

 

I won't be able to test anything (at the beach) but if you could post a 5 or 10 Second test segment on something like UpForDown, maybe some of the other Gurus will take a crack at it!

Link to comment
Share on other sites

  • 0

What are the actual settings for that mpeg file? Do you see the squeezing in Videowave or only in the exported file?

 

Thanks for your help.

 

The mpeg file is like in the picture above, that it:

 

Same as original:

Video: Corel Corporation AVC/H.264 Video Encoder, 1920x1080, 29.79 fps

Audio: Sonic AAC Encoder, stereo, 48Khz, 16bit

 

I do not see the squeezing in Videowave, only in the export.

Link to comment
Share on other sites

  • 0

You realize that those settings (Fill Frame/Show All) are completely irrelevant to Your Production???

 

The ONLY apply to Non-Widescreen clips brought into a Widescreen Project ;)

 

Sure, but since I'm getting what looks like a squeezed 16:9 into a 4:3, I thought they may be relevant somehow :)

 

The reason to avoid the I setting is my research indicated that the 1088 was a greater issue with Interlaced as opposed to Progressive.

,

You are outputting Same As... TRY setting it to something 1920 X 1080 instead! Don't know if it will help, good guess.

Well, unfortunately I can't set the fps correctly, if I do that. I can get it to either 24 fps or 50 fps (or 60 fps), which in my understadning is not recommended. But then again, it's the same thing Ihad to do for my export in 720p (I set that to 50 fps), so it will likely work, thanks. I'll try it now.

 

I hope you using a short segment while trying to test this :P

 

I won't be able to test anything (at the beach) but if you could post a 5 or 10 Second test segment on something like UpForDown, maybe some of the other Gurus will take a crack at it!

Alas, it's a huge file, but my computer takes only about 25 minutes to get it done and meanwhile I can take care of other things. If your suggestion doesn't work, I'll trim the video and definitely send it over, thanks!

 

Still: I don't understand why I'm getting my capture in 1920x1088 to being with. Any specific reason why?

 

(Enjoy the beach :))

Link to comment
Share on other sites

  • 0

So, I exported as 1920x1080, 50 fps, and it worked. Thanks for the suggestion, Jim. Still, three questions:

 

1) Can you mess up a video that was taken at 29.57 fps by exporting it at 50fps?

2) Would it be better to go for 24 fps, instead (I doubt it)?

3) How in the world did I get that 1920x1088 to begin with, since the capture was set to 1920x1080 by the capturing software itself?

 

Thanks for your replies.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...