Jump to content
  • 0

Is This The Correct Part To Plug Into My Tv?


SeanFromLeeds
 Share

Question

24 answers to this question

Recommended Posts

  • 0

I have no idea what the black box with the Composite jacks and Component jacks is. Are they input or output jacks?

 

Also were does this Video out cable come from.

 

You are running around like a chicken with its head cut off. Try to stay with ONE post rather than open new ones.

 

Try to be specific when you are describing were you are plugging cables into.....for example

 

1 - Connected Component cable from PS3 OUT to Roxio capture card IN.

2- Connected component cable from Roxio capture card OUT to TV component IN

 

You need to get somebody to come over and help you, a neighbor,friend,co-worker, hopefully they have some basic computer skills.

Edited by ogdens
Link to comment
Share on other sites

  • 0

Excuse me but I'm very high on computers and I know a lot about them, just not capture cards. I've followed many tutorials on here for help to set it up and I set everything up correctly and tested on my brothers computer/tv and it worked perfect, the difference between us is the input of the tv Connected component cable from Roxio capture card OUT to TV component IN, I only have them jacks on the side of my tv.

 

If anyone can give me some support on this it would be ideal as I've been trying for around 12 hours and the best I got was my ps3 screen onto my computer roxio capture device but I couldn't see the screen but when I plug the 3 cables into the back of the video component out all my PC screen goes fuzzy as hell all green lines and blurry.

Link to comment
Share on other sites

  • 0

Those are the right connections. Dont know why you arent seeing the signal. Stupid question, but bear with me as we try and eliminate all possibilities. Is there a button or something to toggle/cycle through input signals? Maybe its not showing on the TV because you do not have the appropriate input signal selected.

Link to comment
Share on other sites

  • 0

Either you have got a defective input jack on the TV (this is assuming you have got that side port selected) or the PS3 is not outputting a component signal.

 

You, could quickly prove the input jack is ok by using a DVD/BD player as you input instead of the PS3.

 

What is the make and model # of your TV?.

Link to comment
Share on other sites

  • 0

The PS3 comes on my roxio capture software I can see the ps3 screen and that its fine but cannot see it on my actual tv screen and when I plug the 3 video out cables into both tv/roxio my laptop screen flickers like maad! green & purple and I don't have a dvd player but this roxio and cables works fine on my brothers tv.

 

 

I have a TOSHIBA 32".. I dunno what model. its a plain black one with a silver line below toshiba

Link to comment
Share on other sites

  • 0

So lets re-cap:

 

1 - Roxio software and hardware works ok on another computer.

 

2 - When PS3 is plugged directly into TV -no good.

 

3 - You don't know model # of Toshiba TV - without model # we are dead, too many 32 ins models around (it has be on the set somewhere)

4 - No other component source input available to test TV input.

 

Nothing more I can do to help you, good luck.

 

Borrow a DVD from somebody/provide us with Model #.

 

If I still lived in Rotherham. I would drop in and help you.

Edited by ogdens
Link to comment
Share on other sites

  • 0

I think I'm plugging them into "composite" ports? pic above post #1

 

Why are you plugging the Red/Blue/Green component cable into the Yellow/White/Red composite jack?

 

Once you have them plugged in right, make sure you are selecting the correct input in your TV source menu.

 

Please get somebody over to help you.

Edited by ogdens
Link to comment
Share on other sites

  • 0

I'm not I plug the red/blue/green into the correct ports an then switch to ypbpr and nothing comes on I've done a reset to on console still not working. Is someone helpful going to help me as I've been researching on how to fix this for over 17 hours now and getting pissed off!

 

No one can help as all people around me don't know much about them.

 

I've listed everything about my tv AND WHEN I CONNECT MY COMPONENT VIDEO OUTPUT TO TV AND CAPTURE DEVICE MY LAPTOP SCREEN GOES MENTLY PURPLE WITH LINES.

 

I PAID £50 FOR THIS AND WANNA ACTUALLY USE IT!! ANYONE DECENT ABLE TO HELP ME FFS

Link to comment
Share on other sites

  • 0

I don't do Skype.......

 

You are going to have prove that your PS3 is outputting a good signal. When you plugged the PS3 directly into your TV it did not work.

 

That takes Roxio out of the equation. I suggested earlier try a DVD player, you said you dont have one, I suggested borrow on for a quick test.

 

YOU need to prove that the Component input on your TV is OK

 

There is nothing more I can do, hopefully another user will come on here

Link to comment
Share on other sites

  • 0

I got hold of a DVD player and plugged it in and yes it comes on fine but does flicker on and off now and again quite oftern and then my laptop screen again goes all purple, I think that is because my laptop screen is broken and I am using a PC_VGA cable connected from my PC to TV so I can see my screen on tv when in PC channel.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...