Jump to content
  • 0
Ceasar23

7 Colored Vertical Lines Roxio Hd Pro Software

Question

Okay so i just recieved my roxio hd pro yesterday off of ebay. I plugged everything in correctly and it worked fine. I go to use the program today and on the display screen there are 7 colored lines. I had to download the software from a website because the CD the guy sent me from ebay was broken. I don't know what to do and this is very frustrating. I hope you can help and if you can thank you very much!

 

..P.S.... i am using a ps3 with component cables( no hdmi).

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

How did you download the software here???

 

Did you make a copy?

 

Have you Reset EVERYTHING?

 

How is this an answer?

 

Let me answer the 3 questions.

1) It was downloaded through the software.

2) Make a copy of what?

3) I used Revo to uninstall the program, then eliminated any traces of Roxio software.

Share this post


Link to post
Share on other sites
  • 0

How is this an answer?

 

Let me answer the 3 questions.

1) It was downloaded through the software.

2) Make a copy of what?

3) I used Revo to uninstall the program, then eliminated any traces of Roxio software.

 

He asked the OP some questions. You hijacked the thread, with nothing more than a "me too", "me too" useless answer, instead of answering the questions posted by Jim.

 

Now that you answered the questions, perhaps he can help you out.

 

BTW, the answer to the 2nd question is obvious. Did you make a copy of the software that you downloaded?

Share this post


Link to post
Share on other sites
  • 0

Somewhere in the world, people don't know the difference between download and install ! :wacko: Some of those people are posting in this thread! :P

Share this post


Link to post
Share on other sites
  • 0

How is this an answer?

 

Let me answer the 3 questions.

1) It was downloaded through the software.

2) Make a copy of what?

3) I used Revo to uninstall the program, then eliminated any traces of Roxio software.

 

You said you have the "same problem" and that means...

 

...you bought it on ebay!

 

...the cd doesn't work, so you downloaded it from here!

 

...you have a PS3 with Component Output!

 

...and you have 7 vertical lines!

 

Only IF you meet all 4 of those, do you actually have the "same problem"...

 

I am betting that isn't your situation at all ;)

 

List your PC Specs, like you see in our signature blocks as well as your game setup and connection!

 

A screen cap would help too, info on posting is HERE

Share this post


Link to post
Share on other sites
  • 0

You said you have the "same problem" and that means...

 

...you bought it on ebay!

 

...the cd doesn't work, so you downloaded it from here!

 

...you have a PS3 with Component Output!

 

...and you have 7 vertical lines!

 

Only IF you meet all 4 of those, do you actually have the "same problem"...

 

I am betting that isn't your situation at all ;)

 

List your PC Specs, like you see in our signature blocks as well as your game setup and connection!

 

A screen cap would help too, info on posting is HERE

 

My PC's specs are in the attached file.

 

I'm using a PS3 with component cables. The program used to work fine on my computer for a while, until the recorder randomly decided to stop the recording and make a new one while I was playing. That made me uninstall the program then reinstall it, which gave me the vertical lines.

post-113459-0-25963800-1373602739_thumb.png

Share this post


Link to post
Share on other sites
  • 0

OK that is some help...

 

There are 3 possible areas that could be the issue or a combination of them ;)

 

1. The RGC Device itself...

 

2. The Software...

 

3. Your Video Card Driver and/or Software...

 

So here is what I suggest:

 

3. Make SURE you have the latest Software and Driver for your Video Card!

 

2. Two things, First:

 

This is extensive, but it what I suggest...

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

 

Then under Tools - Options - Render, set it to Software & Un-check the "Enable Intel© Enhanced...."

 

And for 1., you must try it with a completely different Source!!!!!!

 

Use a DVD or BD Player, camcorder, ANYthing with HDMI or Component output, preferably Both!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×