Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Preview Screen Not Showing Or Violet Or Purple Screen?


RanenC
 Share

Question

My preview use to show the preview screen of my ps3 but now all it shows i this violet or purple screen. Help?

 

Edit: When I record then stopped recording, the video generated was perfectly clear, it shows everything.......

post-113007-0-92328400-1370213233_thumb.png

Edited by RanenC
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

:blink: one of my notes says that Windows Media Player 11 Must be installed???

 

Do you have that?

 

I also seem to recall that the Capture/Stream program has to be running on your Primary ("1") Monitor. - this is the 1 that your Video Card recognizes as "1" not what you think is 1 ;)

Link to comment
Share on other sites

  • 0

It would be nice if you stopped posting false information!

 

RGC works without issue using Windows 8...

 

Component:

post-39730-0-06199300-1370782337_thumb.jpg

 

HDMI:

post-39730-0-11424900-1370782342_thumb.jpg

 

I am not spreading false information it is simply stating an observation that I have made. I am using the same HDMI cables and same video card settings as I was using with Windows 8 and when I installed a fresh Windows 7 it magically works. EVERY time I have seen this issue it has been on Windows 8 and s soon as I move back to Windows 7 it works again... magic, isn't it?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...