Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Forceclose When I Hit Capture.


ImUnboundHD
 Share

Question

I have the Drivers installed for the RGC HD Pro, and whenever I hit the capture (whether its plugged in or not) it closes and says this.

 

Problem Event Name: APPCRASH

Application Name: MediaCaptureGame1X.exe

Application Version: 1.0.0.66

Application Timestamp: 5052e2d2

Fault Module Name: StackHash_d798

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 00000000

Exception Code: c000041d

Exception Offset: 740f4f0d

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional Information 1: d798

Additional Information 2: d798537439ff4a776ee693931cc5bdfe

Additional Information 3: b94b

Additional Information 4: b94b93659d2cc794c15c02e4d33ebcc2

 

 

I'm not sure what's causing it. I've tried downloading Revo and running it as admin to uninstall. Firewall is off, antivirus is off. Used Moderate to delete the any traces of Roxio. I've tried running it with Razer Game Booster, as that fixed some problems for others. Not for me. Any suggestions?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Generally speaking... Programs you run to "help" other programs run are the source of much trouble!

 

If your re-install does not resolve it, I would suggest this to clear out any cobwebs :lol:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...