Jump to content
  • 0

Black Preview Screen


WarNoShame340
 Share

Question

Hi, I bought my Roxio Game Capture HD Pro from eBay the other day. The title said 'factory sealed' so I assume it had not been opened. After a few days of recording it has been fine. But the next time I went into it, the preview screen was blank. It is blank when I am not recording and when i am. When I capture it is blank, when I stop the capture I can watch the video and it is not blank. Yes, it can still record the screen but the preview screen is blank. I was just wondering if anyone knows how to fix the, whether it is the Roxio, or the program. I have uninstalled it and re installed it and restarted and repaired it. I have done as much as I can, I would really like to know if it is the Roxio it self or something else. I have provided a picture to show what it looks like. A responce would be great. Thanks

post-113100-0-73932000-1370645674_thumb.png

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...