Jump to content
  • Who's Online   0 Members, 0 Anonymous, 33 Guests (See full list)

    There are no registered users currently online

Question

I've been having this Roxio for a while and I've never gotten it to actually work. Everything is fine, I have all the accessories it needs but it still doesn't work. The GameCap is "unspecified" as you can see in the picture. I've installed, uninstalled and re-installed the hardware and software many times but it just hasn't worked. Each time I've installed the Software (DVD) then the Hardware (Roxio GameCapture) as the instructions tell you to do but it just still never worked. When I open the program the error "No Signal" pops up and I'm thinking the Roxio might not have a signal because I need to update it. To Update I need a password. Btw, I'm using the Non-HD method but like I said I have all the accessories and I've watched Vaughn Whiskey's tutorial videos many times. Please Help.post-113102-0-00986800-1370667395_thumb.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I know that no CD key is needed. I need the password to unlock this archive. When you download the Service Pack you're supposed to unzip it to your desktop so it can work properly. I'm trying to unzip the download to my desktop but to do that I need a password. It says that in this picture

post-113102-0-59822700-1370718579_thumb.png

Edited by Chip0731

Share this post


Link to post
Share on other sites
  • 0

I know that no CD key is needed. I need the password to unlock this archive. When you download the Service Pack you're supposed to unzip it to your desktop so it can work properly. I'm trying to unzip the download to my desktop but to do that I need a password. It says that in this picture

 

Forget Roxio's directions!

 

Once the patch is downloaded, unzip it to your Desktop. Make sure Roxio Game Capture isn't running, then double click on the GameCaptureSP1.exe file to install it and reboot your computer once completed.

 

 

 

The SP1 update is a .exe file and doesn't need unzipping, just double click it and run it with Roxio Game Capture closed then reboot the PC.

 

post-97-0-42617700-1370785436_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Forget Roxio's directions!

 

 

 

 

The SP1 update is a .exe file and doesn't need unzipping, just double click it and run it with Roxio Game Capture closed then reboot the PC.

 

post-97-0-42617700-1370785436_thumb.jpg

 

 

I still can't use it. My Roxio still shows up as "No Signal" even with the downloaded patch

Share this post


Link to post
Share on other sites
  • 0

Forget Roxio's directions!

 

 

 

 

The SP1 update is a .exe file and doesn't need unzipping, just double click it and run it with Roxio Game Capture closed then reboot the PC.

 

post-97-0-42617700-1370785436_thumb.jpg

 

 

 

Never mind. I used VIrtualDub and everything is good now. Thanks Bruh

Share this post


Link to post
Share on other sites
  • 0

I still can't use it. My Roxio still shows up as "No Signal" even with the downloaded patch

 

Never mind. I used VIrtualDub and everything is good now. Thanks Bruh

 

No signal is another problem not a SP1 update problem.

 

You didn't want your Roxio Software fixed?

 

How did you use "VIrtualDub and everything is good now"? :wacko:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×