Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Jumpy Video In Display Window - New Install


KokomoSteve
 Share

Question

I just purchased this product and installed it on my computer. The video in the display window is jumpy or unstable, even when I'm not recording. The video source is from a Sony HI-8 camera. The video plays well on a TV monitor, so I think the source is good. I also recorded a portion of the video to my hard drive, and it was jumpy on playback. I played it back through windows media player, and it was jumpy there. Windows media player works fine on other videos. I think there is a capture issue with the video. (there may be some audio problems as well) My computer information as follows: Computer: Hewlett-Packard p6717c

Windows 7, SP1

AMD althon II X4 640 processor 3.00GHz

RAM 5.00 GB

64 bit operating system

Using USB 2.0 port

Disk has 605GB free

ATI Radion HD4200 display adapter

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

my playback is jumpy across the top of the window...

 

angelagh, please start your own thread. You problem is not the same as in this one. Please do a screen capture of your video and the jumpy top. Explain what you mean if it is not apparent and please post your computer specs. HAve you updated you video card/chip drivers?

 

What about the problem you has in August, you never came back to thank us or #$^@ us? :o

Edited by sknis
Link to comment
Share on other sites

  • 0

I am having the jumpy video problem,just installed on my notebook and tried different sources,with the same jumy video result. Could it be the video card,or drivers?

Thanks.

 

Read Post #6, First Paragraph ;)

 

This is a year old Topic and past time to close it -_-

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...