Jump to content
  • 0
AndrewMartone

Video Quality Reduced In Toast?

Question

I just got Toast a few days ago, and the first thing I'm doing is burning dvds of .mov files I've transferred to my computer from old VHS tapes and Hi8 tapes. As I'm looking over the footage to edit/ add chapters and such in Toast, I'm noticing that the quality of the video is reduced (and remains this way when burn to a dvd). There are horizontal lines that appear (apparently in conjunction with movement) and create a distorted look to the footage. Here are two examples:

post-113141-0-45115600-1370977994_thumb.png

post-113141-0-43355600-1370977995_thumb.png

 

I'm concerned because this seems to be consistent with all the footage I've imported (all this VHS/Hi8 footage was imported through a program called Ezcap, using an RCA to USB cable). Also I wanted to note that I don't have these issues when playing back the footage on their original machines (VHS/videocamera), in any programs (such as QuickTime) or anywhere else (one or two clips have been uploaded to YouTube and don't display these imperfections)

 

Can anyone please help me identify what the cause of these imperfections may be, and what I can do to get rid of them when I burn to dvd?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

The jagged lines are due to the wrong field dominance. Toast has a setting in the custom encoder settings window where you can force the field dominance to be either top field first or bottom field first. Unfortunately, I don't know which one Toast automatically chose.

 

What format is the captured video? Is it MPEG 4 or MPEG 2 or something else? If it is MPEG 2 you may be able to simply choose Never re-encode in the custom encoder settings window and Toast will multiplex rather than encode the video (which makes the issue of field dominance irrelevant).

Share this post


Link to post
Share on other sites
  • 0

The format is MPEG 2.

I changed reencoding to Never and it burnt fine, but it's burning as PAL so it won't play on anything aside from a laptop.

When I allowed it to reencode to NTSC (which it asks me to do before I start burning) it still has the same playback issues.

 

Any suggestions on how to get these videos to burn NTSC and prevent the video issues?

 

I think I may need to get a rewritable dvd for this cause I'm gonna run though my dvds real quick at this rate haha.

Share this post


Link to post
Share on other sites
  • 0

So the EZcap captured the video as PAL? Was there a setting you could have changed?

 

While doing quality tests, move the start and end points in the window that you posted the screen shot so you're just working with a minute or two of video. Then when you normally click the burn button, choose Save as Disc Image (File menu). When the disc image is done there are several ways to mount the .toast file so it can be viewed with DVD Player. One is to choose Mount Disc Image from the Utilities menu, one is to select it with the Image File setting in either the Copy or Convert windows and the one that I use is control-clicking on it in the Finder and choosing Mount It from the contextual menu. That way you don't waste any discs. You also can choose a rewritable disc if you like, but that is much slower.

 

As for the quality you didn't indicate if you choose to experiment with the different field orders. You could have Toast convert to DV using the Convert window and see how that looks. There's an app called MPEG2 Works that also does PAL to NTSC MPEG 2 conversions you might try. I don't know if it has a free trial. It isn't very expensive.

Share this post


Link to post
Share on other sites
  • 0

Okay I've successfully confused the hell out of myself haha.

 

This is what I know and understand now.

 

EZcap transferred the all the videos to my Mac as .MOV (and I had edited some of the videos in an older version of iMovie, again exporting as .MOV)

 

Toast had the TV Standard set as PAL, and everything I have appears to be NTSC (my apologies, I keep mixing the two up, but I am 100% positive that is accurate now). This is why I kept having to reencode when I was burning.

 

I have since changed the TV Standard to NTSC (which is where it should be, right?)

 

Per your suggestion, I've been exporting a small clip of the footage thru Save as Disc Image (which is a god send btw haha). I played with the Field Dominance and tried exporting with each of the 4 options (Top, Bottom, Progressive, and Automatic) and saw no change in the video (there's a very noticeable improvement in the exported footage versus what I see when I watch the footage in Toast, however I'm still seeing the lines, just not as prominently and constantly). I also tried checking the "Half Pel" tab next to "Motion Estimation" just for the hell of it and that didn't appear to do anything either. I even exported with all Automatic settings and again saw no difference in the footage. Summary: all the footage exported looks the same, and though the quality is better than the preview in Toast, the exported footage still a few steps down from the footage when I open the .mov file in Quicktime.

 

What else do you think could be causing this?

 

By the way tsantee, thank you so much for all your help thus far! I don't know where I would be without you, and again I apologize for my mix ups. I'm still learning but I'm understanding this stuff a bit better now (I think/hope lol).

Share this post


Link to post
Share on other sites
  • 0

I don't know what more to suggest. If you have a Dropbox or similar cloud account you could upload a minute of the .mov file and then send me a private message about where I can download it. That way I can see what I can do with it.

Share this post


Link to post
Share on other sites
  • 0

I'll toss out an idea which may or may not be relevant since I don't live on the dark side. (Windows and Creator are my lines.)

 

What quality settings are you using to capture? I only ask because the preview screens you show are widescreen, suggesting a higher than "standard def" setting. Now, that may be the default capture window for Toast, so maybe that's normal, but if it's trying to capture at a higher definition than what you'd be getting from your VHS tapes, that could be causing an issue.

 

Just a thought.

Share this post


Link to post
Share on other sites
  • 0

Thanks for sending the clip. I found the problem. Instead of being 720 x 480 or 640 x 480 the video is 640 x 426. This means Toast's MPEG 2 encoder had to make up the additional 54 lines in the video's height. Here's how to fix it. Add the video to Toast's Convert window with Video Files selected as the format. Click the Convert button and select Digital Video (DV) as the player. Select Custom Quality. In the window that appears choose NTSC and choose Progressive as the Scan mode. (Toast will interlace the video but for some reason your source video is currently progressive). Do NOT check the box to Preserve the aspect ratio. I tried checking the box and it made Donna shorter and fatter. When I did it without the box it still added smaller black bars to the top and bottom so she looks the same as the original. It will take awhile for that conversion to complete. When it's done you can add that to Toast and get a decent-looking DVD.

 

In your workflow you need to figure out why the video wasn't created at 480 lines for the vertical size so future ones are correct. There are some other sizes that can work with Toast but 426 is uncommon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×