Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
blakehenson

Purple/black Preview Screen

Question

So for the first day that I had my Roxio GameCapture HD Pro, it was working perfectly. It worked all through the night until about 11 pm pst. I went to bed that night and got up in the morning, looking forward to another great day. Everything was working perfectly, then when I went to run the Capture part of the Roxio software, everything was working besides the preview screen. The signal is good, all of the settings are correct, the only problem is that when I capture the gameplay, all of the audio is there, the video and preview screen are black though. The game is working correctly on the TV, it's just the capture card isn't working properly. Help please!

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Well what have you done???

 

Have you powered everything off, gamebox, pc, RGC, then powered up again?

 

From your description the RGC Device is working fine, but your PC is having an issue with video...

Share this post


Link to post
Share on other sites
  • 0

I haven't done anything except turn it off at night. I reset everything this morning and it worked for literally a split second before going back to the purple/black screen

Share this post


Link to post
Share on other sites
  • 0

Great!

 

Next thing you need to try is to hook it up with a different Source...

 

Try a DVD or BD Player - Anything that has HDMI output and see what it does with that!

 

Not too likely, from what you described but a proper repair would be something to try as well:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Alright I just repaired it and restarted everything and once again no luck. The preview screen will work up until I turn on my Xbox. When I turn on the Xbox, it just goes straight back to the black/purple screen!

Share this post


Link to post
Share on other sites
  • 0

...that seems to indicate an issue with the signal from the Xbox <_<

 

That is why I wanted you to try the setup but using a different source.

Share this post


Link to post
Share on other sites
  • 0

Jim, I have tried all of the steps you mention. My laptop is brand new (Last night i got it.) I came to use Roxio today and i get this purple/black screen also. Nothing roxio related works. All my dvd's, streaming, youtube, everything works apart from roxio.

 

I've done the repair thing 3 times, tried brand new hdmi cables and a different xbox but nothing fixes it.

 

Seems to me like its the device not our computers as were all suffering the same fate

Share this post


Link to post
Share on other sites
  • 0

Jim, I have tried all of the steps you mention. My laptop is brand new (Last night i got it.) I came to use Roxio today and i get this purple/black screen also. Nothing roxio related works. All my dvd's, streaming, youtube, everything works apart from roxio.

 

I've done the repair thing 3 times, tried brand new hdmi cables and a different xbox but nothing fixes it.

 

Seems to me like its the device not our computers as were all suffering the same fate

Why are you butting into someone elses Topic instead of starting your own???

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×