Jump to content
  • 0

Roxio Crashes Upon Startup


NYWalker
 Share

Question

I recently bought the Roxio Gamecap Pro HD, and from the second I took it out of the box I've had problems with it. Now, approx. 8 hours after I had set it up, I'm about to call it quits and just try and get some sort of refund out of it. Now, before anyone asks, my laptop is an Alienware M11X, I can't remember the specs off the top of my head, but from the snippits of the software working for half a second (seeing my avatar move onscreen for a few seconds in the preview), it seemed to be holding up alright.

 

My issue is such, whenever I start up Roxio, and press the blue capture button, it takes me to the recording screen, where it says 'Ready' in green and I can see my T.V. screen on my preview window, and likewise the X-box is viewable on the T.V. The Capture and Livestream buttons, however, are an empty black void, and if I try to click on anything, I get the Windows (Not responding) declaration after the title at the top of the window. This forces me to exit out of that screen, leaving me back with the blue capture button.

 

Now I have tried most of the fixes suggested. I've repaired my installation several times with my Anti-Virus and Firewall off, I've tried that long winded fix using Revo uninstaller, and I've gone through much of the community trying to find an answer.

 

I'm by no means a wiz with computers, so maybe I overlooked something. I don't mean to be rude, but I am quite frustrated right now, at the thought that it seems to be so close to working, but just doesn't feel like it. Regardless, if anyone has any ideas, I would be happy to hear them.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Ah, there we go, at the very least now I know that, so thank you.

 

Alienware M11XR3

Intel® Core

i5-2537M CPU@

140GHz 1.40 GHz w/4 GB RAM

Windows 7 Home Premium SP1 64 Bit

 

Processor 6.3

Memory (RAM): 7.3

Graphics: 5.3

Gaming graphics: 6.6

Primary hard disk: 5.9

I think that's it.

Link to comment
Share on other sites

  • 0

Those are some interesting numbers???

 

I am guessing the overall score was "5.3"? it normally rates, based on the Lowest one...

 

What is surprising to me is that the numbers are so high while the CPU speed is so low :huh:

 

However! For Intel, 1.8 GHz is the minimum AND your processor also doubles as your Graphics Card which is not a good situation...

 

If you have any other PC you can test it on that would be a good idea! Otherwise, you may want to get the Refund process stated while you still have time :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...