Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Where Did Multiplexing Go?


npcm
 Share

Question

With Toast 8 working in conjunction with EyeTV 3x, when I selected a program and clicked the Toast icon on top of the EyeTV window, Toast would open with the selected file. I only had to click on burn, insert a blank DVD and Toast would first multiplex then burn the file to DVD. The format on the DVD was Video TS, which is universally readable by both computers and stand-alone DVD players.

 

On my newer Mac I have Toast 11 (and the same version of EyeTV as before) but when I click on burn, Toast seems only to burn the file to disc. No multiplexing takes place, and the resultant file on the DVD is in .mpg format, not Video TS..which means it can't be read by a stand-alone DVD player and can't be read by QuickTime on the Mac, though it seems to work using VLC Player. This is not acceptable.

 

What happened to multiplexing??

 

I want Toast to work as before and I need the final outcome to be in Video TS format. What do I need to do to obtain this? I looked at Preferences and at all the menu items and didn't find anything useful.

 

Thanks for any suggestions on how to solve the problem.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Yes, DVD Video is chosen when I click on Toast after selecting a film in EyeTV. But in the output side of the window it says MPEG-2. There are only two choices - DVD-Video and High Definition DVD. There is no provision for Video_TS Folders.

Link to comment
Share on other sites

  • 0

Ignore above reply. I just tried it as you suggested and it worked - made a master image file and mounting that, there are the usual VIDEO_TS and AUDIO_TS folders. Thanks. I must have inadvertently changed some setting when I tried it before.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...