Jump to content
  • 0

Not Responding After Clicking Capture Button


oceanlotion
 Share

Question

sup guys everytime i got to hit the capture button the window will come up and it will say stop working i installed correctly i even unistalled it installed it about athousand times. Plz help this is becoming rather annoying. :angry:

 

pc specs

 

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)

Language: English (Regional Setting: English)

System Manufacturer: ASUSTeK Computer Inc.

System Model: G73Jh

BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10

Processor: Intel® Core i7 CPU Q 740 @ 1.73GHz (8 CPUs), ~1.7GHz

Memory: 10240MB RAM

Available OS Memory: 10164MB RAM

Page File: 3630MB used, 16697MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

---------------

Display Devices

---------------

Card name: ATI Mobility Radeon HD 5800 Series

Manufacturer: Advanced Micro Devices, Inc.

Chip type: AMD Radeon Graphics Processor (0x68A0)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

sup guys everytime i got to hit the capture button the window will come up and it will say stop working i installed correctly i even unistalled it installed it about athousand times. Plz help this is becoming rather annoying. :angry:

 

pc specs

 

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)

Language: English (Regional Setting: English)

System Manufacturer: ASUSTeK Computer Inc.

System Model: G73Jh

BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10

Processor: Intel® Core™ i7 CPU Q 740 @ 1.73GHz (8 CPUs), ~1.7GHz

Memory: 10240MB RAM

Available OS Memory: 10164MB RAM

Page File: 3630MB used, 16697MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7601.17514 32bit Unicode

---------------

Display Devices

---------------

Card name: ATI Mobility Radeon HD 5800 Series

Manufacturer: Advanced Micro Devices, Inc.

Chip type: AMD Radeon Graphics Processor (0x68A0)

 

Minimum System Requirements:

  • Microsoft Windows® 8, 7, Vista™ SP2, XP (SP3 for 32 bit & SP2 for 64 bit), Intel® Core 2 Duo Processor 1.8 GHz or AMD Athlon x2 64 2.0 GHz, 2GB RAM
  • Dual Core 2.3 GHz above is recommended for 1080 30p/60i recording.

Link to comment
Share on other sites

  • 0

Are you saying my processor doesnt meet up to requirements?

The minimum for Intel is 1.8 GHz but if you capture 1080 you need 2.3 GHz...

 

You have a 1.73 GHz - clear?

 

Even so, it should not behave that way...

 

Vidoe Card looks to be enough BUT both the Drivers and Software must be up to date AND NO Tweaking! Set it to Stock settings.

 

A proper repair would be in order:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...