Jump to content
  • 0
huckwagon

Changing The Volume Of Background Music On A Clip

Question

I am putting together a vacation video using my camera photo's and video.

I have added background music to the entire clip.

 

HOW, can I turn the volume down on my background music during my vacation video's that have my narration of the event. In other words, I have narrated a video that is included within the entire vacation video. The background music I added is wonderful, but I want to turn the volume of that music down while my vacation video is running so I can hear the narration. Is this possible with Creator Pro 2011 - and if not, is that feature available in any of the other newer versions? NXT or 2012 ?

Kristen

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I am putting together a vacation video using my camera photo's and video.

I have added background music to the entire clip.

 

HOW, can I turn the volume down on my background music during my vacation video's that have my narration of the event. In other words, I have narrated a video that is included within the entire vacation video. The background music I added is wonderful, but I want to turn the volume of that music down while my vacation video is running so I can hear the narration. Is this possible with Creator Pro 2011 - and if not, is that feature available in any of the other newer versions? NXT or 2012 ?

Kristen

 

post-97-0-74774400-1372004046_thumb.jpg

 

post-97-0-89354100-1372004047_thumb.jpg

 

post-97-0-31809900-1372004049_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

The response from Digital Guru did not work. Now, maybe I miss understood and/or did not explain myself right.

Here is the problem again.

 

I have 15 photos, 1 camera video with me narrating the video, and about 10 more photos.

I opened video wave, added "all the pictures and video" in my folder, added background music. I clicked show hide tracks, added Native to the list. I then right clicked on native and all was good, I could here myself telling the story of the video. BUT, when I go back to listen to the video, the background music is still playing during the camera video "native sound clip". SO, then I right clicked on the music track - played it until the video came on with my talking, paused the video, turned the sound down on the music - then back up when the video was over and clicked OK... That doesn't work. SO - what am I missing?

Share this post


Link to post
Share on other sites
  • 0

The response from Digital Guru did not work. Now, maybe I miss understood and/or did not explain myself right.

Here is the problem again.

 

I have 15 photos, 1 camera video with me narrating the video, and about 10 more photos.

I opened video wave, added "all the pictures and video" in my folder, added background music. I clicked show hide tracks, added Native to the list. I then right clicked on native and all was good, I could here myself telling the story of the video. BUT, when I go back to listen to the video, the background music is still playing during the camera video "native sound clip". SO, then I right clicked on the music track - played it until the video came on with my talking, paused the video, turned the sound down on the music - then back up when the video was over and clicked OK... That doesn't work. SO - what am I missing?

 

Not sure what your after, the adjuster lowers the audio.post-97-0-75480900-1372013017_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

You are right, I can control the volume to go up or down by moving the arrow/adjuster. However, when I replay the clip - the changes are gone. The Help on that screen says that I should see the adjuster go up and down when I replay - but it does not. And when I say okay and play the changes I made to the volume are not there. I feel like I must be missing something - as it seems so easy. Why would the changes I make not be saved ? The version I have is creator pro 2011. But why would that feature be there if It wasn't available for that version. Believe me I've tried and tried a zillion times to change the volume - then replay the video, only to find the changes did not take effect. Kristen

Share this post


Link to post
Share on other sites
  • 0

You are right, I can control the volume to go up or down by moving the arrow/adjuster. However, when I replay the clip - the changes are gone. The Help on that screen says that I should see the adjuster go up and down when I replay - but it does not. And when I say okay and play the changes I made to the volume are not there. I feel like I must be missing something - as it seems so easy. Why would the changes I make not be saved ? The version I have is creator pro 2011. But why would that feature be there if It wasn't available for that version. Believe me I've tried and tried a zillion times to change the volume - then replay the video, only to find the changes did not take effect. Kristen

 

The version I'm showing you on and works is C2011 Pro.

Share this post


Link to post
Share on other sites
  • 0

You are right, I can control the volume to go up or down by moving the arrow/adjuster. However, when I replay the clip - the changes are gone. The Help on that screen says that I should see the adjuster go up and down when I replay - but it does not. And when I say okay and play the changes I made to the volume are not there. I feel like I must be missing something - as it seems so easy. Why would the changes I make not be saved ? The version I have is creator pro 2011. But why would that feature be there if It wasn't available for that version. Believe me I've tried and tried a zillion times to change the volume - then replay the video, only to find the changes did not take effect. Kristen

 

When you are in the Audio Editor window for the audio you added on the music track, click on Help and then search for controlling audio envelope. This will show you how to adjust the volume for part of the audio that your added.

Share this post


Link to post
Share on other sites
  • 0

Thank you for taking the time. And I think I have it down now.

It mostly worked and I think if I practice it more I can get good with it. I did find that if I put the blue bar down at the onset of the camera video clip and then bright it back up to the middle that that action worked too. I think they called that the audio envelope. I see I just got another message about the envelop. THis is great and I do appreciate all this. Roxio has so many things to learn. Maybe I should learn 2011 before I move on to the upgrades - or not. Thanks again Kristen

Share this post


Link to post
Share on other sites
  • 0

Thank you for taking the time. And I think I have it down now.

It mostly worked and I think if I practice it more I can get good with it. I did find that if I put the blue bar down at the onset of the camera video clip and then bright it back up to the middle that that action worked too. I think they called that the audio envelope. I see I just got another message about the envelop. THis is great and I do appreciate all this. Roxio has so many things to learn. Maybe I should learn 2011 before I move on to the upgrades - or not. Thanks again Kristen

 

I my opinion there is no point in upgrading to newer Roxio version at this point. The newer versions are not much improvement and in fact NXt ist a step backwards from C2012.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×