Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Is Not Working


Kobetastrophy
 Share

Question

So I've been using the Roxio Game Cap Pro since the 4th for recording and editing my gameplay. Videowave has been working completely fine until recently. When I try and open it up it begins to load then a window pops up telling me that Videowave has stopped working due to a problem. Can anyone tell me what this problem is and/or how to fix it? I've tried repairing it and uninstalling then reinstalling, but Videowave is still not responding. So thank you to anyone willing to help me out. :)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...