Jump to content
  • 0

Error - Rendering


ronj4mbo
 Share

Question

Hi all,

 

I have been using videowave without major issue for a while now but today it is refusing to render my videos.

 

It gets to the preview screen where it does its thing but today it won't start rendering and comes up with Error, the process completed successfully or similar to that anyway.

 

Tried rebooting, fixing errors with the disc supplied with the capture card but nothing. It was working fine yesterday.

 

My laptop is a Toshiba and more than meets the spec and this only started today?

 

Any ideas?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

List you lap's specs...

 

I would try something beyond a proper repair, like this:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Same here i use a ASUS laptop and My Roxio HD pro worked fine but now it shows An Error Occurred during rendering and its stuck a 1 frame (i use VideoWave) and it now its like you an upload it at this time but not at this time

Edited by MrFluffyOwnsU
  • Like 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...