Jump to content
  • 0

Burning A Pal Dvd


plsawtell
 Share

Question

Hi

 

can anyone please help?

 

I'm in the UK and need to burn PAL system DVDs not NTSC.

 

I have been backing up certain video footage of my own creation - so no copyright issues here.

I've transferred them to my hard drive using Roxio Creator 2011 pro using the 'capture video' option. Straight to the hard drive, no problem there. Files play back perfectly on the PC.

 

So then I wanted to burn a DVD which I tried to do using MyDVD.

 

I imported the video projects, sorted the menu, everything worked fine using the preview feature.

 

I then burned a DVD. It won't play, and the error message reads; 'not PAL'.

 

I have looked everywhere in every stage of the copying and transfer process from start to finish and I cannot see any option for selecting PAL (or NTSC for that matter) output.

 

I can't believe such a program is incapable of burning a DVD in PAL format? I assume I am missing something!

 

Can someone please tell me what I need to do?

 

Many thanks

 

Paul

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi

 

can anyone please help?

 

I'm in the UK and need to burn PAL system DVDs not NTSC.

 

I have been backing up certain video footage of my own creation - so no copyright issues here.

I've transferred them to my hard drive using Roxio Creator 2011 pro using the 'capture video' option. Straight to the hard drive, no problem there. Files play back perfectly on the PC.

 

So then I wanted to burn a DVD which I tried to do using MyDVD.

 

I imported the video projects, sorted the menu, everything worked fine using the preview feature.

 

I then burned a DVD. It won't play, and the error message reads; 'not PAL'.

 

I have looked everywhere in every stage of the copying and transfer process from start to finish and I cannot see any option for selecting PAL (or NTSC for that matter) output.

 

I can't believe such a program is incapable of burning a DVD in PAL format? I assume I am missing something!

 

Can someone please tell me what I need to do?

 

Many thanks

 

Paul

 

post-97-0-57699500-1372372300_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...