Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online

DirectCD can't write to my CD-RW


Recommended Posts


I'm using WinOnCD6-DVD on two computers with WinXp Sp2. WinOnCD comes with DirectCD

On one computer it works fine, but on the other one I have a problem thats driving me crazy! When I put in a formatted CD-RW disk in the burner, windows can read data from the disk but it can't write to the disk. When I look at the icon in the system tray it does not indicate that the disc is locked by DirectCD. When I start DirectCD, the program shows that the disc is used by: UDFRDR and not by DirectCD (as the other computer shows).

I have tried uninstalling and installing DirectCD a couple of times. I have also tried with two different burners (one old CD-burner and one brand new DVD-burner).

I also tried formatting a new DVD+RW disc and it actually started the formatting but it ended with a failure message after ca 10% of the process. I don't remember the exact message but it was something like 0x80000...

What can I do???

Link to comment
Share on other sites

Unless your objective is to permantly lose all data, I'd suggest you get some CD-Rs, and use a sessions-based program such as Creator Classic or the WinXP built-in burning for your backups. The CD-RWs can be erased and used for testing and other short-term purposes.


For taking files back and forth between computers, get a Flash drive (aka Jump / Pen / Keychain / Thumb drive).


Packet-Writing programs (Drag2Disc, DirectCD, Nero's InCD, Sonic's DLA, etc) are at best very fussy - often demanding the exact same Version of both Operating System and Packet-Writing program) - and at worst can fail for any reason or none at all. People familiar with Packet-Writing usually uninstall it.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...