Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

Security Certificate Has Expired


procrastinate
 Share

Question

Hello Everyone

 

For the first time ever, I am getting this message:

 

The sites security certificate has expired!

 

You attempted to reach www.photoshow.com , but the server presented an expired certificate. No information is available to indicate whether that certificate has been compromised since its expiration. This means Google Chrome cannot guarantee that you are communicating with www.photoshow.com and not an attacker. Your computer's clock is currently set to Sunday, June 30, 2013 9:22:49 PM. Does that look right? If not, you should correct the error and refresh this page.

 

I did not proceed and this message came up when I tried to sign into photoshow. I have been there so many times, and then this message came up. I am using Google Chrome and have Vista.

 

I did google the problembut got confused looking for help and was just wondering if anyone has ever got this kind of message and how they fixed the problem.

 

Cheers,

John

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello Everyone

 

For the first time ever, I am getting this message:

 

The sites security certificate has expired!

 

You attempted to reach www.photoshow.com , but the server presented an expired certificate. No information is available to indicate whether that certificate has been compromised since its expiration. This means Google Chrome cannot guarantee that you are communicating with www.photoshow.com and not an attacker. Your computer's clock is currently set to Sunday, June 30, 2013 9:22:49 PM. Does that look right? If not, you should correct the error and refresh this page.

 

I did not proceed and this message came up when I tried to sign into photoshow. I have been there so many times, and then this message came up. I am using Google Chrome and have Vista.

 

I did google the problembut got confused looking for help and was just wondering if anyone has ever got this kind of message and how they fixed the problem.

 

Cheers,

John

 

Really, you should spend a second or two, looking at topic titles in the forum where you are posting. Had you done that, before you started a new thread, you would have had the answer to your question. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...