Jump to content
  • 0

No Record Button On Roxio Easy To Dvd 3 Plus


Armandh
 Share

Question

I am a newbie to this product and recently purchased a physical copy of Roxio Easy VHS to DVD 3 Plus software and capture device. It appeared to be installed OK on a Toshiba Satellite P845 laptop with an i5 processor, Windows Home Premium 64 Bit, 16 GB's RAM, and 117 GB's of free disk space. However when I tried to transfer a VHS to DVD the first, and subsequently many more times, there is no RECORD button on the screen. I have tried to adjust the screen resolution (which is at the highest level) and then to "restore down" the screen, to no avail. Can someone help me with this? I have quite a few VHS tapes that to be transferred.

 

Thanks, and I look forward to a response.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Reading between the lines ~ The Record button is there, BUT off your screen and unreachable???

 

There are actually 2 parts to screen settings...

 

The 'Resolution' we all are familiar with, 1024 X 768 Minimum in this case.

 

AND the Size which Must be set to 'Smaller':

 

Right Click your Screen:

post-39730-0-14225000-1372674878_thumb.jpg

 

Check Resolution and click on Display:

post-39730-0-01888800-1372674880_thumb.jpg

 

Set Size:

post-39730-0-65609100-1372674881_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...