Jump to content

Can't Access Videowave - Split


PFTH
 Share

Recommended Posts

Within the past month, I upgraded to NXT and also and Easy VHS to DVD Plus 3. I am running Windows 7. I am unable to access VIDEOWAVE. I click on Edit Video - Advance in NXT and the VideoWave logo comes up followed by Welcome to VideoWave. Whether I click on new production OR edit existing, it goes to the Production screen and then within seconds flashes the message, VideoWave Has Stopped Working. Since purchasing these two products this time around, I have not been able to get VideoWave to do anything else! Any assistance is appreciated. THANKS

Link to comment
Share on other sites

I would suggest a proper repair would be the first thing to try:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Thanks! Don't have Roxio Game Capture so guess I am OK there... but still unable to open VideoWave without it closing with the message, VideoWave has stopped working.

This is extensive, but it what I suggest...

 

Unplug your Roxio Capture USB Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

Next step would be
"Format C:\"
so make sure you do it exactly as presented
;)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...