Jump to content
  • 0
Sign in to follow this  
eenViezeVent

Recording Problems - No Audio

Question

Recently tried recording a new video with the game capture and all of a sudden it isnt recording audio anymore ( it always worked fine before without any problems ) so i uninstalled the Roxio Game Capture program and it's drivers, unhooked all cables, and basically installed and hooked up everything like the 1st time. Still the same problem, everything works fine except it isnt recording any audio.

 

One_zps9c934a3f.jpg

 

Both drivers are installed, both audio and video.

 

two_zps706414ac.jpg

 

Though i did notice that i cant change the audio device and input.

 

Three_zps23acb84e.jpg

 

Audio line from the gamecap is working.

 

I'm really stuck at the moment so any help would be very welcome :)

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×