Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

CD Spin Doctor and volume control



I believe (sorry, not at my computer right now) that I am using CD Spin Doctor 2 / Toast 5 or 6. For years I had imported my LPs onto my iMac G4 by taping them to cassette and importing the cassette through the iMic gadget and into CD Spin Doctor, with much success.


I don't know if it was the last time I upgraded CD Spin Doctor or what, but now anytime I try this same process, the audio is WAAYY too loud and I get distorted music at best. This happens no matter at what volume I originally record the music to cassette, OR, no matter how low I've turned the input volume down through either Spin Doctor or System Preferences (which I think are the same result no matter which I use).

I've even tried running iMic through the keyboard's USB port to see if that would soften things (which it may have, but not significantly).


I can get you better details once I'm back at my computer, but wondered if anyone knew of any obvious factors that might cause what I'm going through.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

The iMic has a little switch to set for whether you are connected to a line source or to a microphone. It boosts the signal when switched on microphone. Find that little switch and slide it to the other position.


Thanks, I will try that but thought I did. I can never remember which way it goes, but I believe the wrong way (microphone) usually gets me no sound imported at all.

I'll post back if things work out.

Link to comment
Share on other sites

Latest efforts:

1. Have iMic properly set to 'sound' (and not 'microphone').

2. Still the audio peaks at the high spots, causing distortion in the audio. This is with all input levels set at their lowest.



1.So then I switched iMic to the iMac's USB port (was using the keyboard's) and I see it recording (still peaking too high) and it saves a file, but I can't hear the import sound and no sound plays back from the sound file.


I have the box checked ' play input through speakers' and it was working at first, but even switching back to the keyboard's USB, I get no sound heard but a silent file does get recorded


Is CD Spin Doctor not the answer and is there other software (cheap) or am I doing something wrong?


Thanks again

Link to comment
Share on other sites

I still think this is an issue between the iMic and the Mac. When the iMac is plugged into the Mac's USB port open System Preferences and choose the Sound Panel. Click the Input tab. Is the iMic selected as the import source? Spin Doctor and the Sound Panel must have the same settings.


I have an iMic and Spin Doctor works fine with it on my G4 iBook.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...