Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Stream Pauses Every 3-5 Seconds.


Fury
 Share

Question

I am out of ideas of fixing it so making the thread.

 

I set up the capture card on a new laptop.

It has a duo 2.20ghz rated at 3. something.

4gb of ram with 3 gb of usable.

No matter what quality/bitrate I choose to stream at it pauses every 3 to 5 seconds.

It is running Windows 7

 

 

I have been streaming in 480p on a very very old laptop but it worked everytime.

The laptop i did 480p streaming off of only had a duo 1.86ghz with just 2gb of ram running vista.

 

I installed the same exact way and set everything up the same exact way, but no matter what im changing it still pauses every 3 to 5 seconds using the better laptop.

 

My internet is 20-25 down with usually at least 5 up.

 

I just can't seem to get it to not have this problem on this other laptop. 100% out of ideas.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...