Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

Question

This is for the Digital Guru, I have a brand new Dell with plenty of power and memory..using Windows 8. I installed Roxio NXT , and MYDVD does not see either drives when drying to burn. The burn button stays gray..I tried different media on both drives. I tried upgrading all my Windows 8 drivers and nothing changed. I installed the PX Engine newer version 16A, and again nothing... the funny thing is that when I insert a blank DVD, the speed for burning shows up, but nothing else happens..there has to be a fix for this.. Ive read many post with the same problem and Ive tried all the tricks, but now I ran out of tricks out of my hat.. Ive seen you answer many people on this, but maybe by now you have a solution... any help will be appreciated.. thanks

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

If they knew about this for years maybe the first support tech should have told me right away instead of have me wait at home a day and a half so not to miss the phone call that never came that I paid for. A person would think that this would be in the tech database of questions.

 

I think I just posted it in the right place so if you want you can delete my post and close the thread

Share this post


Link to post
Share on other sites
  • 0

Actually you completely missed the target again. I split off you posts and created a New Topic with them in the right (NXT 3) Forum, HERE.

 

It is not considered good proper forum etiquette to Nerco Post - that is posting into long dead topics, 1 and 2 years old in your case. Use the topic I created for you but in the future make use of the 'New Topic' button rather than butt into someone elses conversation -_-

 

No need to delete, I will just lock this one and you can work in the other one,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×