Jump to content

Question

I am a new iMac user, as well as user of Titanium 11. I have burned 4 iMovie projects to DVD. It's easy, quick! However, in all four cases, The DVD plays on my older Sony Blue-Ray player, but not on my newer Panasonic Blue Ray. I am creating either 1080P or 720p files, as I want these DVDs to play in a variety of players. I have tested my DVDs with friends' players and they work. It's just this one Panasonic Player that won't recognize the DVD. Is it, perhaps, looking for a menu thumbnail? If so, how do I create one? My DVDs are set up to auto play, as I couldn't figure out how to create a thumbnail "start" icon . 2nd issue: Why is the burning default PAL and not NTSC? Can I set it to default to NTSC (American Standard). This is a minor issue, but irritating to have to ask it NOT to convert to PAL each time I burn a project. Any help is appreciated. I'm not technical, but very application oriented.

Edited by Misc.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
2nd issue: Why is the burning default PAL and not NTSC? Can I set it to default to NTSC (American Standard).

Preferences > Video > Video Setting > TV Standard: [x] NTSC [ ] PAL

Share this post


Link to post
Share on other sites
  • 0

Thanks, Digital Master. Now if I could figure out the DVD Player issue, I'd be very good to go! Any ideas on that portion of my dilemma?

Share this post


Link to post
Share on other sites
  • 0

Thanks, Digital Master. Now if I could figure out the DVD Player issue, I'd be very good to go! Any ideas on that portion of my dilemma?

Are you making a High-Definition DVD or a standard-definition DVD video? In either case there is a menu unless you specifically selected No menu in the menu-styles pop-up. There are two menu styles that are all text but all the others have a thumbnail image from the video that is the playback button for the video on the player. This thumbnail appears in the Toast window when you add the video. Click on the thumbnail to see a scroll bar to choose a different scene for the thumbnail.

 

When you choose Auto-play the menu gets skipped but does appear at the end of the video's playback or if you choose the menu button on the player's remote control.

 

If this is a High-Definition DVD then my only guess is the Panasonic player's firmware doesn't support it. Check if a firmware update is available for the player.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×