Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
FOG airforce 1

Roxio Hd Capture Pro Install Interupted Need Help. Please

Question

21 answers to this question

Recommended Posts

  • 0

I've got a support ticket that's not even been replied to and a forum that's silent. Awful support!

 

There are a number of threads on this problem, below yours. You need to read through some of the threads and try the suggestions given.

Share this post


Link to post
Share on other sites
  • 0

I have tried several from updates to shutting off stuff. support ( the person who contacted me by email for the ticket i sent in ) responding after.one suggestion

Edited by FOG airforce 1

Share this post


Link to post
Share on other sites
  • 0

If you had paid any attention whatsoever, you would see this is not Roxio Support!!!!!!!!!!!!!!!!!!!!

 

This a peer based forum and I doubt many will have any interest in replying to your impatient ramblings :huh:

 

Your DxDiag.txt tells us about your laptop not one bit of information about your RGC install...

 

For that we need your RGC Logs ~ info HERE

 

At the same time I think we might as well go with the complete reinstall process:

 

This is extensive, but it what I suggest...

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

I hope that works as there is nothing else to try :unsure:

Share this post


Link to post
Share on other sites
  • 0

I haven't had time to look through all of it.

 

You Lap seems OK, nothing that should stop it.

 

Is that Log Zip from your LAST attempt to install???

Share this post


Link to post
Share on other sites
  • 0

The logs (only the setup was needed) just confirm that the solution I presented in Post #9 is the one that is needed.

 

I suggest you print it out and use it as a check list...

 

Only other solution is to call Roxio on Monday and see what they can do for you -_-

 

Please keep us informed!

Share this post


Link to post
Share on other sites
  • 0

I tried installing it on a more powerful PC (desktop) that was my friends after about 7 hours it finally installed, yet the program wouldnt load up so we unistalled to be back where we started. so i went and bought an elgato hd capture card to see if it was just our systems since the roxio had lower system requirements. After a whole 90 seconds I had it installed and running, so i returned my roxio. Thanks for all the help, i wish the roxio would have worked, i feel like it has too many small errors and you where more helpful then the customer support. They just looped me around, roughly sending me one email and never responding back till the next day and offering minimal help. Over all i feel like if I going to be charged to get " help " then i should have felt like they were actually helping me. I wish all goes well for you, and the next product they make is more user friendly. Have a great day.

Share this post


Link to post
Share on other sites
  • 0

I am Sorry that we could not get it up and running for you!!! :unsure:

 

I am happy that you did find a satisfactory solution in the end! :D

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×