Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Huge Video/audio Lag And Artifacting


longbow1
 Share

Question

another capture card, another issue, it seems like these things are never ending

 

anyway, this thing used to work perfectly, until a few months ago then it wouldnt read that i plugged anything in, then when i managed to fix it, this basicly happened

 

http://www.youtube.com/watch?v=vMgE1CCFRU8i

t starts 2 mins in, but then clears up at 6:30, but then starts again at 9:26

 

system specs:

AMD FX-8350 Eight-Core 4128HMz

Nvidia GTX 660

16GB DDR3 1866 MHz

Windows 7 Ultimate

 

it just goes on and off, on a similar timescale no matter what i try, always 2-3 minutes of clear footage it borks up

 

i have tried using two seperate hard drives, both cause this issue, it even happens when im not recording and just on the preview screen, same time difference

Edited by longbow1
Link to comment
Share on other sites

Recommended Posts

  • 0

If it worked and stopped - what has changed???

 

I would suspect a Driver/Software update for your Video Card...

 

But then cooling issues, wiring, game box issues, the list goes on and on :lol:

 

I am curious, do these glitches (and I did not watch your video) occur on your capture screen or only in the file/upload?

Link to comment
Share on other sites

  • 0

capture screen as well, i could try a driver update as i havn't done so in a while

 

edit: sadly updating my drivers did not work :(

 

also, by capture screen you did mean the roxio preview screen and not the screen i am using to play with?

Edited by longbow1
Link to comment
Share on other sites

  • 0

ok, new news

 

i have tried uninstalling/reinstalling using the "correct" methods, updating drivers, changing settings, restoring settings, even it set to 480p has these issues :S

 

one thing i did notice was that my GPU usage would fluctuate like crazy during these glitch moments, afterwards it was stable

 

also turns out if i unplug and re-plug the green cable (component) during a glitchy moment it fixes itself :S like it just resets after it gets "no signal"

Edited by longbow1
Link to comment
Share on other sites

  • 0

So now we have it nailed down to...

 

the RGC device itself...

 

The cable...

 

Your PC USB Port/board...

 

The error will follow the device if you move it to another PC. In this case, I would even install it on someone else's PC to test that idea. (I am adamantly opposed to loaning or pirating software but this is for testing)

 

The warranty, like most electronics, is only 30 days so you likely don't want to dally ;)

Link to comment
Share on other sites

  • 0

i bought one of these around christmas last year and had that replaced as that was DOA............

 

i'll report back with my laptop as it has it installed already aswell (wanted to use that as a recording device for my PC to prevent slowdowns)

 

UPDATE: works fine on my laptop :S the USB port on my desktop is on a Gigabyte GA-990XA-UD3 Motherboard, gonna try changing USB ports

Edited by longbow1
Link to comment
Share on other sites

  • 0

Well here's my last line of defence: Download and use Razer Game Booster. It's a freeware that somewhat improves the performance on your PC. I don't usually record without it because if I did, I'll end up with glitchy videos. Definitely check it out.

 

Google it and download it, it's free. Check this tutorial I found.

http://youtu.be/xsWziU7BB4A

 

Same concept applies except that you will only need to click on gaming mode. Also, make sure to tweak in the tools tab to gain the best performance. Try experimenting it on 11k bitrate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...