Jump to content
  • Who's Online   0 Members, 0 Anonymous, 36 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Fury

From Transcoder To Red No Signal.

Question

Alright to make it brief but informative.

 

I got the device set up on my newer laptop after I have been using it on my very old broken down laptop for a while.

 

The old specs were bare min. This laptops specs are above what I need to use 720p+ and all that.

 

I set it up the same way I did before but when I went to stream it was always pausing every 5 seconds no matter what quality.

So I look into my devices and everything and I had that weird transcoder problem going on (but the whole time I could stream (with the pausing)/record and see everything). I look around on here got that fixed thinking that was the problem to the pausing with streaming.

 

I get the computer back on after doing the final steps of fixing the transcode problem, open up everything and all of a sudden I have the No Signal in red problem. I have tried many things already from seeing them on here. I can not get it to work. I hooked it back into my old laptop and it was working.

 

I saw something on here about copying the disc files to a new user I did that and it just came up as repairing and not installing? I then tried to use it on the new user after doing that It did not fix the problem, switched back to the regular user still had the problem.

 

Are there any new ways to get this fixed?

 

Every since I bought it, I have always sent Roxio messages on twitter where they seem to be pretty active but just about give-aways and random peoples youtube channels about possible updates to make the device more usable things of that nature and no replies ever.

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Some info on errors for you...

 

The "Transcoder", which shows up in your Device Manager, indicates that YOU plugged in the RGC Device before you installed the Software -_-

 

It is normally fixed by deleting the Transcoder entry - removing the RGC Device - Repair (re-installing) the software.

 

The Red No Signal indicates that the Software/Drivers are correctly installed and the RGC Device is being recognized!

 

Sooo from that, it comes down to the SIGNAL!

 

It is either Faulty going into the device! (99.9999 %)

 

Or between the Device and the PC! (the rest)

 

Easy test? Grab a DVD or BD Player that has HDMI or Component and hook it up. They are a simple source with a good signal ;)

Share this post


Link to post
Share on other sites
  • 0

Yes I fixed the transcoder problem, from a post that was on the forums by someone about reintalling and uninstalling.

The whole time I had that problem the device worked though, I just thought that was the reason if I tried to stream on this laptop that it was pausing every 3-5 seconds on any quality I would try to use. So I looked around for a fix and got that.

 

It was only after I got rid of the transcoder problem the device stopped receiving a signal.

 

I can't do the DVD test because the dvd player is component and I don't have those cords only HDMI, but if I plug it into my old laptop that I used to use it on with bare min specs. It works.

Share this post


Link to post
Share on other sites
  • 0

Just tried it, still red no signal.

I can say though, if I do move the quality slider it does come up but changes me from HDMI to Component then if I try to change it back to HDMI the program stops responding and I have to close it.

 

Also did another unplug from the USB port and repair install.

Share this post


Link to post
Share on other sites
  • 0

You really have to try another device!

 

Even if you don't have Component cables, you can "make some" by using any RCA type cables you have. Just do ONE plug at a time to keep the PR, PB & Y connections in proper order ;)

 

Just make sure that your DVD Player is actually COMPONENT and not Composite (Yellow, White, Red)!

Share this post


Link to post
Share on other sites
  • 0

Does it working on my other laptop and another computer not count as other devices?

 

 

It worked on this laptop when it was calling it a transcoder. I could record fine, just the live streaming would pause every handful of seconds.

Once I found the thread on here about fixing the transcoder problem and fixed it, I can't even get a signal.

Share this post


Link to post
Share on other sites
  • 0

no it does not count...

 

Since you are unwilling to try suggestions let us know how you make out when you get it fixed -_-

Share this post


Link to post
Share on other sites
  • 0

It isn't that I am not taking suggestions, I looked around these forums for a long time to try out all the suggestions given everyone else and I have tried them all.

The transcoder problem went away and that is when the device stopped getting a signal completely. I was recording video fine with audio/video while it was considered a transcoder with the yellow ! .

 

It's just odd that out of the computer and my other laptop in the house, that this laptop can't get it to work when it has the required specs to use it at full force compared to the other two.

 

I am trying to find more cables the dvd player is component/yellow/red/white (rca)

All the cables that I am going to have extra are going to be the yellow/red/white(rca)

Share this post


Link to post
Share on other sites
  • 0

Ok I found enough cords to try and set it up, I plugged them all in one by one.

The input was not able to be selected sitting in HDMI (but the device knew HDMI wasn't plugged in by the 2 lights on the device), I moved the slider a bit and it changed into component and whatever DVD that is in the player popped up in the preview screen but it is super blurry.

(If I hit record the program stops responding and needs to be closed.)

(Also, the first thing I did today on the laptop was a complete uninstall and I downloaded revo and got rid of anything roxio and redid the entire install.)

 

hYnh7aP.png

Edited by Fury

Share this post


Link to post
Share on other sites
  • 0

The DVD Player you used was Composite!!!!!!!!!

 

Component will be, PR, PB & Y

 

While you keep saying that your laptop "meets" the specs, everything seems to indicate otherwise. What are the Lap specs?

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

It was component. it had the pr pb y and white red yellow

I "made" the compnent cables as you said using the rca cables on the component side.

 

 

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1

Language: English (Regional Setting: English)

System Manufacturer: Hewlett-Packard

System Model: HP Pavilion dv6 Notebook PC

BIOS: Default System BIOS

Processor: Intel® Core™2 Duo CPU T6600 @ 2.20GHz (2 CPUs), ~2.2GHz

Memory: 4096MB RAM

Available OS Memory: 2976MB RAM

Page File: 1520MB used, 4427MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

 

 

 

The laptop it works on is only a

Inspiron 1525

Vista

only has a 1.86 GHz (2CPU)

2038 RAM

Direct X 11

Edited by Fury

Share this post


Link to post
Share on other sites
  • 0

OK, you finally got through several inches of skull bone :lol:

 

Lap looks good too!

 

Any chance you can test the input signal with something HDMI???

 

I would like to confirm the install before recommending any lengthy repair install process ;)

 

I really appreciate your patience in this!

Share this post


Link to post
Share on other sites
  • 0

I'm the only person here running HDMI on things.

The extra xbox is using a universal component cable the cable box to tv is using component.

Just didn't have extra to test the roxio with component and not rigging it the RCA way you stated.

All my things are HDMI.

 

 

Alright also I just tested it with component, I was able to get ahold of a universal console component cable and used it on a different xbox input into the roxio then i unplugged the cable boxes component cords to use as the output to the tv.

Got picture on the tv just like when I test it with my set up with the HDMI cords

Was still a red no signal. with the input drop box on HDMI(greyed out) not able to switch to component but the devices light was lite as component.

 

Edit: Also I checked the back of the cable box, it had no HDMI plug only USBs, or I would have tried testing HDMI like that.

 

2nd edit: Could this laptop be missing any type of program or something that I could be over looking, that could aid in this problem? This laptop was a gift to me since the one I used to use the capture card on was breaking down little by little. ( It was already used, only had things like google chrome on it not much else it was pretty much just to browse the internet. )

 

When I got it and got it online I had like 100+ windows updates it needed to get.

 

 

I does say its compatible with windows 7, but is it really? Could something in windows 7 be making it not work due to something weird?

Edited by Fury

Share this post


Link to post
Share on other sites
  • 0

Well it is really coming down to "Format C:\" :lol::D:lol:

 

Is that a viable option for you???

 

I always format my PC's on arrival and then just install what I really need ;)

 

Of course the RGC Software is compatible with all OS's from XP to Win8! But there are some subtle requirements, Windows Media Player 10 and things like that... Might want to review them, HERE

Share this post


Link to post
Share on other sites
  • 0

Alright so I need to format the C Drive?

I was thinking about factory defaulting it when it first messed up, I really only have a few things on this laptop. Nothing I can't lose.

I was thinking something could just be wrong with the laptop due to the fact I was not the first owner, I did help set it up when the person I got it from just bought it, but who knows what happen to it after that.

 

I literally have the roxio stuff installed along with, heroes of newerth and steam. That is really about it. Nothing I can't get again.

Share this post


Link to post
Share on other sites
  • 0

I honestly hate to advise anyone to do that.

 

But I have not heard of any OS issue that would prevent it ~ some MAC users are even running it on a MAC with Win7 and Parallels for the MAC :huh:

 

Everything I know tells me that should not work - but it does -_-

 

If you want to do that, then go for it!

Share this post


Link to post
Share on other sites
  • 0

well...

 

IF You have an OS install disc

 

And IF you have all the others goodies ~ chipset drivers, audio, video, network, etc...

 

The I would format and start anew.

 

Or, it might be interesting to just give it a try from what I assume is a Recovery Partition???

 

That might be faster and less painfull ;)

Share this post


Link to post
Share on other sites
  • 0

It wont even allow me to format, and when i restart the laptop and keep hitting F11 for system recovery to pop up it shows at the bottom left. System Recovery F11. It just decides to load windows normally.

 

Even if I hit ESC, and get the list of options before a restart hitting the system recover button F11, just loads the laptop regular.

 

 

Alright I had a backup idea, I was lucky and when i was given the laptop it had the windows 7 install disc in it.

I decided to reinstall windows to pretty much get the laptop to force me to let it restart as if i had just opened it up for the first time.

I am going to let windows install all the important updates than the first thing I am going to do is correctly install the Roxio.

 

So

Install Disc -> Restart -> Install disc Repair -> Restart -> Plug into USB?

(Checking for updates on both install/repair)

 

 

While that laptop is getting and installing all the windows updates

 

I hooked the roxio up to this older laptop and the device works fine.

 

http://img14.imagesh...4/1672/czuk.png

 

 

 

 

Update: I did all that, the device is, where it should be on the list, then there was an unknown device windows said it was ENE receiver and sent me where to get that driver installed. I did that, it says it cant run (code 10), not sure what that's about.

 

The capture card and program are working I can see video clear i can go into options and things without it crashing

.

I can record/stream I am back at where I started with the stream pausing every 3 seconds.

(As for saying it would be my internet because it is the stream function. I have 25 Download 5 Upload, 720p uses only 1500 and 480p only uses about 1100. I get those very frequent pauses no matter what quality I try and stream at from 240-360-480-720 it does not matter)

 

Under Sound,Video, and game controllers

the Roxio GameCAP HD PRO shows up there and there is no transcoder in the other area.

 

If I go to hardware and sounds -> Device and printers.,

Devices -> Mouse -> wireless transceiver for the mouse -> picture of the laptop.

Printers and faxes

Fax -> Microsoft XPS

Unspecified

Transcoder (Right click properties Name: Roxio GameCAP HD PRO. Device Status: Working properly)

 

I just feel like this is some weird windows 7 thing happening. I tried running the program in different compatibility modes that just turned up the same results, I have it set to run as admin, I was manually running it as admin.

Edited by Fury

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×