Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Render Stuck At 99%


Mr 0strich
 Share

Question

7 answers to this question

Recommended Posts

  • 0

So what was your solution?

 

 

Windows 7:Click the windows button on the bottom left, type "msconfig" go to startup and disable all. Restart PC. This fixed mine.

Windows 8: Go to the Run app and type "msconfig" and manually disable all start ups.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...