Jump to content
  • 0

Need Help Roxio Does Not Appear In Recording Devices


STLxTACO32
 Share

Question

18 answers to this question

Recommended Posts

  • 0

I went back and looked under device manager. I only have one line for roxio hd pro. That is the only thing that changes when I unhook the roxio. I uninstalled it, unplugged the roxio, rebooted pc, turned off anti-virus and ran repair. Rebooted pc went back to device manager and have just the one line again. Roxio still appears as unspecified device under devices. I don't know what I'm doing wrong.

Edited by STLxTACO32
Link to comment
Share on other sites

  • 0

Not sure I follow all that???

 

ONE Entry in your Device Manager is Normal, as long as it looks like this:

 

post-39730-0-87664200-1375619806_thumb.jpg

 

AND it will show up in your Mixer (when connected)

 

post-39730-0-34239800-1375619808_thumb.jpg

 

But NEVER as a Recording Device since it is Only Recognized through the RGC Software ;)

 

post-39730-0-62681500-1375619809_thumb.jpg

 

These things have to be in place and working!

 

Then revisit that YouTube video I linked you to and make sure you are doing it the way he presents it.

 

We'll keep our fingers crossed ^_^

Link to comment
Share on other sites

  • 0

Thanks. I'm guessing by mto you mean mechtechgaming? So I need audacity? Why did I have voice (briefly) before without it but now need it? Just wondering. My turtle beach is x32 wireless. Neither video showed just the cables so I'm not sure what I need and whether wireless will work.

Link to comment
Share on other sites

  • 0

NO!

 

That was mearly one brand and NOTHING on the RGC is wireless :huh:

 

You have to get the Audio Into the RGC...

 

Having in your computer WILL NOT WORK.

 

You have some RCA jacks and some way to connect to anything with Audio?

 

Hook something Audio up with the jacks going into your RGC Device and while playing something, capture some game play.

 

Got Audio???

 

Here are some I have used along with an mp3 player, just to see if it worked :lol:

 

post-39730-0-01756800-1375892433_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...