Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Says Capturing, But Doesn't


Chris Ellis
 Share

Question

I just bought it, and it seemed to work fine right out of the box. Then all of a sudden it failed to capture 50 minutes of gameplay footage even though it said "Capturing". So I tried it again. What I got was a 2 second long video while the software insisted it was still capturing even though the elapsed time was not changing and no hard drive space was being used.. Repairing the software just made it worse. Now it won't recognize the component cables, and shuts down completely if I attempt to adjust any settings.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

No Info???

 

No Soultion??? :lol:

 

Try doing a proper Repair, step by step:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

No Info???

 

No Soultion??? :lol:

 

Try doing a proper Repair, step by step:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

 

I already tried this. I saw this solution in another thread. It didn't work for me.

Link to comment
Share on other sites

  • 0

System Manufacturer: TOSHIBA

System Model: Satellite L855D

Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)

BIOS: 6.40

Processor: AMD A8-4500M APU with Radeon HD Graphics (4 CPUs), ~1.9GHz

Memory: 6144MB RAM

Available OS Memory: 5598MB RAM

Page File: 2136MB used, 4998MB available

Windows Dir: C:\windows

DirectX Version: DirectX 11

 

 

Card name: AMD Radeon HD 7640G

Manufacturer: Advanced Micro Devices, Inc.

Chip type: AMD Radeon HD 7640G (0x9903)

 

 

 

I'll try it again.

Link to comment
Share on other sites

  • 0

"Warning

 

Setup has detected products currently on your system that should be uninstalled prior to continuing with the installation.

-

-

If you choose to continue the installation, these products will be uninstalled first.

 

Do you wish to continue?"

 

I click "Yes" and it doesn't uninstall anything. Is this normal?

Link to comment
Share on other sites

  • 0

I fixed it...for now. Here is something you might want to know:

 

After uninstalling with REVO and deleting all traces of the program, be sure to run a Forced Uninstall and search for Roxio. I found a ton of leftover stuff, and one of these things was apparently causing the issue.

Link to comment
Share on other sites

  • 0

Update: Disregard everything that has been said in this post. I have figured out the problem 100%. Are you ready for this? I'm using dual monitors. My laptop screen and a second monitor. For whatever reason, if I move the capture screen to the secondary monitor, it won't record. All I need to do is move it to the main laptop screen and it works just fine. I'm blown away.

Link to comment
Share on other sites

  • 0

Update: Disregard everything that has been said in this post. I have figured out the problem 100%. Are you ready for this? I'm using dual monitors. My laptop screen and a second monitor. For whatever reason, if I move the capture screen to the secondary monitor, it won't record. All I need to do is move it to the main laptop screen and it works just fine. I'm blown away.

Yes we knew about that...

 

I am sorry that I didn't pick up on that at the start -_-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...