Jump to content

Videowave - Crash When Browsing For Files Or Folders


Ian_K
 Share

Recommended Posts

Hi all,

 

just wondered if anyone has seen this issue before.

 

I can load videowave OK, but if I try to do ANYTHING that involves opening a file dialogue biox it crashes.

 

For example, when the opening dialogue allows me to start a new project - thats OK - but if I try to open an existing one - crash.

 

If I start a new project and then try to use the folder tree view in media selector - crash.

 

If I try to save the project - crash. If I try to export anything - crash.

 

In fact absolutely anything that requires access to the windows file structure - crash.

 

By Crash I mean, a Videowave dialogue pops up saying "VideoWave has stopped working" as the attached immage shows.

 

However, I discovered if I log in to the same computer as a different user - all works fine.

 

So, it must ne something related to the user profile - but I cant find a clue as to what. I have tried repairing, uninstalling, reinstalling, checking registry keys for maybe a corrupt last used path etc but nothing fixes the issue.

 

A should add that I have no problem with any other software on the PC.

 

Basically, I can now only use VW by logging on as a different user or using the Win7 "Switch user" feature to log on.

 

 

Any clues or ideas woyld be appreciated as whilst not a show stopper this is a PITA.

 

Thanks in advance.

 

Ian

 

PC Spec: Dell M4700, Intel i5 CPU, 8Gb RAM, Win7 64b (SP1), Nvidia Quadra K2000M

Running: Creator NXT Pro (Build 140B36A)

post-79673-0-80674000-1376130888_thumb.jpg

Link to comment
Share on other sites

Assuming that, That User has Full Administrative privledges...

 

A proper repair would be in order:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Hello Jim,

 

thanks for the advice - but I have done that (in fact I'm sure I tried previously) and it makes no difference.

 

The user in question is in the local "Administrators" group on the PC and the user that works OK is the local "Administrator".

 

I didnt say that this has all worked OK previously so something must have changed - but Ive not used VW for a few months so cant be sure what that might be.

 

Ian

Link to comment
Share on other sites

You need to do it again... it can take up to 3 attempts ;)

 

If that does not do it, you may want to try this variation of it:

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

This one covers all bases ;)

Edited by Jim_Hardin
Link to comment
Share on other sites

Hi Jim,

 

thanks again for the advice.

 

I did all that, including the Revo uninstall option - without success.

 

The result is I now have 2 local users (inc the new userr I just created) that the program works for but it still doesnt work for the first user (my everyday account).

 

Can I ask is this advice a general solution, or have you specifically seen the issue I am experiencing in the past?

 

Thanks

 

Ian

Link to comment
Share on other sites

A long time ago..

 

In a Version long out of Production...

 

I THINK I recall something like that...

 

FIRST, a program should handle an error and not crash!

 

What I suspect is that the program is trying to access to portion of the computer that you have blocked that User from. And it is not handling the exception properly...

 

OR... there is a corruption in the program and that is what the extensive repair was intended to fix ;)

 

And Yes, I have seen the latter happen with a file dialog box. A work around I used for a time was to just use Explorer to drag and drop what I wanted into VideoWave. (and I detest D&D!)

 

But in that instance, the Repair process worked...

Link to comment
Share on other sites

  • 5 weeks later...

Dan, I doubt that you have IE 9 BETA. A beta is a test release of some software for testing for those that are brave enough to experiment with the program and don't mind reformatting their computer (starting from scratch). You don't sound like the type.

 

Look elsewhere for your issue. Start a new thread please and provide the information in this link (link). Follow the instructions carefully. There is no personal information in the file except for what you called your computer .

Link to comment
Share on other sites

  • 10 months later...

Hi all,

 

apologies for reopening an old thread - but it was mine in the first place :) .

 

I've not been using my Roxio software for some time but now I am, the problem I reported last year is still there. The only difference is that when I go to use my previously "good" local admin user, the problem does not go away. So now I have 2 admin users with the file dialog crashing issue.

 

I'm just interested to see if any more has been seen of this issue since I was last here - or if any other relevant info has come to light.

 

For the record, the symptoms are identical to those described in my first post.

 

DirectX system info is also attached now.

 

Many thanks.

 

Ian

DxDiag120714.txt

Link to comment
Share on other sites

Hmmmm,

 

it may come to that. Its just I'm reluctant as its a big job. The PC has many applications installed that are used daily - and they all work fine.

 

Ian

 

Yes that is a stumbling block with that solution :lol:

 

My guess is that none of the working application are as complex as Roxio. I have checked and re-checked my notes about this but I did not write it down!

 

I swear it that for me it was a matter of a Video Card update - driver, software or both! Likewise video settings can be a factor too -_-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...