Jump to content
  • 0

Need Help "status: Capture Device"


Marco S
 Share

Question

Hello there,

 

my Roxio Game Capture HD Pro is doing weird things. I connected it with my PS3 via Component and when i start the capture-Program it works fine. But then after a while (randomly) it looses connection and says at Status "Capture Device". It is not important if i capture or not. If i restart the Software, it works again for a while.

 

What can i do now to fix this problem and what causes it? With my Xbox 360 it worked perfectly

 

PC:

Windows XP 32bit

4x3ghz Quad Core CPU

USB 2.0

 

Capture:

all updates installed

connected via component with PS3 and HDMI to TV

Ps3 is set to 1080i

Roxio profile: 720p

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Does it still work OK with your Xbox or try hooking up a DVD or BD Player to it and see if it does the same???

not sure tested it with a xbox via hdmi for about 30 minutes and it seemed to be ok, but with the ps3 it worked sometimes for more than an hour before it stopped

Link to comment
Share on other sites

  • 0

??? That is a hair ripper :wacko:

 

Likely one of 2 issues...

 

1. Heat issue with the PC, slow build up...

 

2. Issue with the PS3... (just in the output circuit)

 

It is odd that it works for so long before stopping. I have never heard of heat issue with the RGC Device, but make sure that is is not sitting on something that is cooking it :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...