Jump to content
  • 0

Roxio Game Capture Hd Pro - Preview Screen Distorted & Lag On Ps3


Katote
 Share

Question

Hi,

 

I just myself the Roxio Game Capture HD PRO and having some issues with using the software.

 

post-114347-0-77865500-1376177825_thumb.jpg

 

1. On the preview screen on capture the color is all green and distorted; however, it doesn't show up when I review the video.

 

2. When recording I notice lag during the game play from my screen to my game capture.

 

 

My labtops specs:

-intel core i7-2630QM 2Ghz

-Ram 16GB

-NVIDIA GeForce GTX 560M

-I am pretty sure I updated everything

 

Please someone help me resolve these issues.

Edited by Katote
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Not knowing HOW you are hooked up, everything is just a Guess :huh:

 

I Think I See 'component' in your picture (PS 3?) and it is possible you have your wires crossed.

 

But it might be better if you fully describe what your setup and settings are ^_^

 

Your lap looks pretty good and the Green Ready status indicate you have got everything installed correctly!

 

So that leaves Setup and Settings ;)

Link to comment
Share on other sites

  • 0

My set up is

 

TV to -Hdmi- to Game cap on the output

ps3 to -component- to Game cap for input.

usb to labtop

 

setting on ps3 component / d-terminal and audio input connector/ scart/av multi. I basically followed the instruction on the document that I got.

 

also, what about the lag issue?

 

Thanks for your response.

Link to comment
Share on other sites

  • 0

Lag is lag, nothing is going to change that! You should "Play" using your TV, if you try to use the capture screen you are going to lose a lot :lol:

 

I don't know the PS 3 settings... Is there any for just pure Component without all those other things in there?

 

And have you Rechecked your wiring to make sure something did not get crossed???

 

How confident are you with the Component wire? ~ several have mentioned that color issues went away when they switched to a Sony Component wire...

(of course if it works otherwise not likely the problem ;))

 

Lastly, is there anything else with Component you can use as a source to see how it looks???

Link to comment
Share on other sites

  • 0

I am using my TV, but my issues with the lag is when I do my live Commentary...the audio is not sync. Any tips ?

 

I am using the standard ps3 component cables that is included with my ps3.

 

I will have to go buy some to see what happen, but can you think of anything else affecting the preview screen.

Link to comment
Share on other sites

  • 0

I am using my TV, but my issues with the lag is when I do my live Commentary...the audio is not sync. Any tips ?

 

I am using the standard ps3 component cables that is included with my ps3.

 

I will have to go buy some to see what happen, but can you think of anything else affecting the preview screen.

If you're using external programs (like Audacity), you're gonna have to sync the video and the audio together yourself.

 

Since you've said that "it doesn't show up when I review the video", do you mean record or view it on the TV?

Link to comment
Share on other sites

  • 0

@ MrDerpski

 

I do use audacity and I do sync it with the video but I have encounter that the in game video audio is lagging at times, but this happens at random. I just want to know how to resolve at issue.

 

Question in regards to live commentary because I will be getting a gaming headset to connect to the game capture. Will this allow me to do live commentary because it is directly connected to my source on the game cap?

 

Thanks .

Link to comment
Share on other sites

  • 0

@ MrDerpski

 

I do use audacity and I do sync it with the video but I have encounter that the in game video audio is lagging at times, but this happens at random. I just want to know how to resolve at issue.

 

Question in regards to live commentary because I will be getting a gaming headset to connect to the game capture. Will this allow me to do live commentary because it is directly connected to my source on the game cap?

 

Thanks .

I suggest you use Sony Vegas since it's easier to edit there. ;)

 

As long as you're using components and have some splitters it should be fine.

Link to comment
Share on other sites

  • 0

I suggest you use Sony Vegas since it's easier to edit there. ;)

 

 

HARDLY :huh:

 

I consider it so clumsy and difficult to use I don't haven't even installed it since my last Format :lol:

 

I only use it for ONE Thing (play all button in Blu-Ray Projects) and even then I do all the motion menus and edits in VideoWave first ;)

 

Of course it is a Ford vs Chevy sort of argument -_-

Link to comment
Share on other sites

  • 0

HARDLY :huh:

 

I consider it so clumsy and difficult to use I don't haven't even installed it since my last Format :lol:

 

I only use it for ONE Thing (play all button in Blu-Ray Projects) and even then I do all the motion menus and edits in VideoWave first ;)

 

Of course it is a Ford vs Chevy sort of argument -_-

I think we had this argument a while back hehe :P IMO there's just more options there but it's definitely hard to master at first and can be really frustrating if there's glitches and/or errors (but who likes glitches anyways amirite?). VideoWave is basically the jack of all trades but master of none as I see it. -_-
Link to comment
Share on other sites

  • 0

I think we had this argument a while back hehe :P IMO there's just more options there but it's definitely hard to master at first and can be really frustrating if there's glitches and/or errors (but who likes glitches anyways amirite?). VideoWave is basically the jack of all trades but master of none as I see it. -_-

Discussion...

 

not an argument -_-

Link to comment
Share on other sites

  • 0

I still cant figure out the issue of the visual problem on the preview screen when recording; however, when I review the video and it's perfectly fine -.-..... it's just really distracting to me.

 

If anyone can figure this out that would great.

 

Thanks for your responses.

Link to comment
Share on other sites

  • 0

I still cant figure out the issue of the visual problem on the preview screen when recording; however, when I review the video and it's perfectly fine -.-..... it's just really distracting to me.

 

If anyone can figure this out that would great.

 

Thanks for your responses.

It is 'strange' but it is a laptop video issue...

 

Since it works overall, just turn your laptop where you can't see it, therefore not distracted by it :lol:

 

You understand how to do the sync up now?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...