Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Hd Pro Messes Up My Pc


In6Chunx
 Share

Question

21 answers to this question

Recommended Posts

  • 0

Yes that is what I was asking about and that is your answer...

 

As long as you have let Windows install the Wrong Driver if will always use that one!

 

To fix it you have to Delete that Driver in Device Manager first!

 

Then follow these steps:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Are you asking me to delete the Smart Audio HD driver? Because I can't do that. That's the driver for my mic and speakers.

I've done the whole disabling of the anti-virus, firewall, and registry cleaner method already and it was a no go. I haven't tried the repair method though.

But no matter what when I plug in the Roxio into the usb port it starts to install the driver and then windows makes the sound of it being connected then disconnected over and over until my PC blue screens with that error. (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (uth5x64.sys). I know it's not the port because I've tried all of the ports with the same result. Feel free to call me an idiot if I'm missing something. But I'll wait to see your response before I try the repair method.

Thanks I really do appreciate the help.

Chunx

Link to comment
Share on other sites

  • 0

Are you asking me to delete the Smart Audio HD driver? Because I can't do that. That's the driver for my mic and speakers.

I've done the whole disabling of the anti-virus, firewall, and registry cleaner method already and it was a no go. I haven't tried the repair method though.

But no matter what when I plug in the Roxio into the usb port it starts to install the driver and then windows makes the sound of it being connected then disconnected over and over until my PC blue screens with that error. (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (uth5x64.sys). I know it's not the port because I've tried all of the ports with the same result. Feel free to call me an idiot if I'm missing something. But I'll wait to see your response before I try the repair method.

Thanks I really do appreciate the help.

Chunx

 

What part of Jim's post (Post #4) did you not understand? Do the repair, and see if that works for you.

Link to comment
Share on other sites

  • 0

Are you asking me to delete the Smart Audio HD driver? Because I can't do that. That's the driver for my mic and speakers.

...

Chunx

Maybe you didn't explain it right...

 

I asked what shows up in Sound video and game controls When you plug in the RGC Device...

 

You seemed to say that it was the 'Smart Audio HD Driver'... (in that case it does need to be deleted)

 

Now you seem to imply that 'Smart Audio HD Driver' is there all of the time :huh: (in this case, it should be left alone)

 

But something happens in the Device Manager when you plug the RGC Device in and that is what I need to know!

  • Like 1
Link to comment
Share on other sites

  • 0

What part of Jim's post (Post #4) did you not understand? Do the repair, and see if that works for you.

Hey grandpabruce thank you for the wonderful reply. If it wasn't for trolls like you the internet would still be boring. If there is any thing else you would like to post feel free and I will gladly ignore them. :P

Link to comment
Share on other sites

  • 0

Maybe you didn't explain it right...

 

I asked what shows up in Sound video and game controls When you plug in the RGC Device...

 

You seemed to say that it was the 'Smart Audio HD Driver'... (in that case it does need to be deleted)

 

Now you seem to imply that 'Smart Audio HD Driver' is there all of the time :huh: (in this case, it should be left alone)

 

But something happens in the Device Manager when you plug the RGC Device in and that is what I need to know!

Oops my fault. I will try that and let you know how it went.

Thank you again Jim.

Chunx

Link to comment
Share on other sites

  • 0

Maybe you didn't explain it right...

 

I asked what shows up in Sound video and game controls When you plug in the RGC Device...

 

You seemed to say that it was the 'Smart Audio HD Driver'... (in that case it does need to be deleted)

 

Now you seem to imply that 'Smart Audio HD Driver' is there all of the time :huh: (in this case, it should be left alone)

 

But something happens in the Device Manager when you plug the RGC Device in and that is what I need to know!

So I went ahead and disabled my firewall, anti-virus, and registry cleaners and all that. Then I did the repair, re-enabled everything, and restarted my PC.

Then I opened the Device Manager and looked under the Sound, video and game controllers tab. When I plugged the roxio in the usb it did show up for about 10 sec. and then my PC made the connected then disconnected sounds over and over and well I got the same result. SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (uth5x64.sys).

Link to comment
Share on other sites

  • 0

Hey grandpabruce thank you for the wonderful reply. If it wasn't for trolls like you the internet would still be boring. If there is any thing else you would like to post feel free and I will gladly ignore them. :P

 

Not a troll. I just get a little tired of seeing folks who can't comprehend the written word and follow instructions.

Link to comment
Share on other sites

  • 0

What part of Jim's post (Post #4) did you not understand? Do the repair, and see if that works for you.

Not a troll. I just get a little tired of seeing folks who can't comprehend the written word and follow instructions.

It was the result of a misunderstanding on both sides of the conversation. YOU had to chime in with a post that had NOTHING constructive in it what so ever. That by definition is a TROLL. Now if you don't mind I would like to keep this conversation civil and if you can't seem to do that then I will ask you to please post your garbage elsewhere. I'm just trying to get this fixed for my son before I re-deploy next week. Thank you.

Link to comment
Share on other sites

  • 0

It was the result of a misunderstanding on both sides of the conversation. YOU had to chime in with a post that had NOTHING constructive in it what so ever. That by definition is a TROLL. Now if you don't mind I would like to keep this conversation civil and if you can't seem to do that then I will ask you to please post your garbage elsewhere. I'm just trying to get this fixed for my son before I re-deploy next week. Thank you.

 

I apologize, and hope like hell your deployment goes well for you. Been down that road a long time ago. Thank you for your service to our country.

 

But, Jim did say try the repair. I am sorry it didn't work out for you.

 

Aside: Go Twins. Get to .500.

Link to comment
Share on other sites

  • 0

Do you 2 think you can 'Stand at Ease' now...

 

I have asked Ralf to take a look into this one. While we are waiting, I want to suggest a more extensive Repair proceedure:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!
Link to comment
Share on other sites

  • 0

I have asked Ralf to take a look into this one. While we are waiting, I want to suggest a more extensive Repair proceedure:

 

Unplug your RGC Device and put it aside until you are completely finished.

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

:P Yeah it keeps happening. When I plug the Roxio I get the SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (uth5x64.sys) error. I'm wondering if the Roxio Game Capture HD Pro is as compatible with Windows 8 as Roxio claims. I only say this because we tried installing it on my son's friends laptop. He's has an i7 2.4ghz with 4gb ram and he's running windows 7. Everything went smooth and it's running seamlessly there.

Link to comment
Share on other sites

  • 0

This seems to be fairly common with Win8 and likely an issue with the Graphics Card or Drivers...

 

Roxio is reliant on your Video Card so the relation may be the root of this (and Yes I am Guessing big time here :D)

 

I would First go to the video card manufacture and make absolutely sure I am up to date with Drivers AND their Software:

 

 

If that doesn't work here are couple links I found...

 

Link to comment
Share on other sites

  • 0

Well unfortunately I never thought I would say this but...Roxio I surrender. This morning my son and I went out a bought a HD PVR 2. We installed it and everything works great. But not all is lost. In my last post I mentioned we installed the Roxio on my son's friend's laptop and it worked seamlessly so we let him keep it and we got it working on Xsplit and he had his first live stream last night. So with that said I would like to say Thank You Jim_Harden for taking time out of you day to help me out. It's too bad we weren't able to get it working but I appreciate the help. And to grandpabruce if I could find a way to shake your hand from the discussion group I would. I did not realize that you were a Vietnam Vet so I thank you for you service and no hard feelings brother.

Thank You all,

Chunx

Link to comment
Share on other sites

  • 0

Well unfortunately I never thought I would say this but...Roxio I surrender. This morning my son and I went out a bought a HD PVR 2. We installed it and everything works great. But not all is lost. In my last post I mentioned we installed the Roxio on my son's friend's laptop and it worked seamlessly so we let him keep it and we got it working on Xsplit and he had his first live stream last night. So with that said I would like to say Thank You Jim_Harden for taking time out of you day to help me out. It's too bad we weren't able to get it working but I appreciate the help. And to grandpabruce if I could find a way to shake your hand from the discussion group I would. I did not realize that you were a Vietnam Vet so I thank you for you service and no hard feelings brother.

Thank You all,

Chunx

 

I would gladly shake your hand too and wish you well on your deployment.

 

Also, check your message box at the top right of the screen. It is the envelope icon.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...