Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Has "no Input" And Green "no Signal"


Didjitek
 Share

Question

The Picture Explains it all, i plug the roxio in, and its not in the device manager, nor is it a hidden file.

I've constantly tried repairs, Revo Uninstaller, and nothing works.

When i plug in the hdmi, the new screen shows up, but doesnt display...

 

PLEASE HELP

 

I am also trying to record my PC (for the record)

post-111929-0-60895200-1376357922_thumb.png

Edited by Didjitek
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

The Picture Explains it all, i plug the roxio in, and its not in the device manager, nor is it a hidden file.

I've constantly tried repairs, Revo Uninstaller, and nothing works.

When i plug in the hdmi, the new screen shows up, but doesnt display...

 

PLEASE HELP

 

I am also trying to record my PC (for the record)

post-111929-0-65618500-1376364691_thumb.png

Edited by Didjitek
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...