Jump to content

Question

I am at my summer location and computer. I have Creator 10 installed on my computer. It would not open. It functions on my home computer. So I went to support to get downloads for Creator 10. I downloaded the patch. When I went to run the file it would not proceed. It gave a message that it could find no program (Creator 10) installed on the computer.

 

It suggested that I reinstall the program from my disk. I did that and also repeated the installation after another failed attempt.

 

I am running Windows 7. As I said I have no problem running it on my computer at home also running Windows 7.

 

What am I missing? What should I do that I haven't thought of?

 

Willie C

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I hope you are enjoying your summer. Please clarify. Do you have Creator 10.X (an OEM) program, Easy Media Creator 10 or Creator 2010. Some people say that recent Windows updates are to blame for programs suddenly not running.

Share this post


Link to post
Share on other sites
  • 0

Sorry Willie,

 

But Easy Media Creator 10 is NOT compatible with Windows 7.

Share this post


Link to post
Share on other sites
  • 0

If it is working in your Windows 7 at home then you're very lucky, but it's not guaranteed to work with that Operating System. I don't know how you got it on that computer, but perhaps you can duplicate the process on the computer you're running now?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×