Jump to content
  • 0
Sign in to follow this  
Anthrophobic

Roxio Capture Card Sd Screen Issues

Question

I am not sure if I will be able to explain this very well, but I will try my best.

 

I have a 32 inch television that has a VGA cord running into my computer so that I can use a bigger screen than my laptop has. I use the VGA input on my TV to see my computer screen.

 

When using my playstation 3 I use the Component Input on the TV to see my playstation while playing.

 

When I have the capture card program running I can see the visuals from my playstation while the input is on VGA to see my computer, but the program on my laptop screen will not show the visuals from my playstation 3.

 

I have tried removing the VGA cord completely and the problem still persist with a black screen on my laptop, but when I hook it back up the visuals return on the TV when the VGA input is on.

 

Does any of this make sense and if it does, how do I fix it?

 

 

 

UPDATE: I can not get XSplit to pick up the Roxio device to stream now either.

Edited by Anthrophobic

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×