Jump to content

Question

Ok so when I have a 'Roxio Game capture HD pro' and I have some Playstation component cables.

http://goo.gl/JeibS7 - the cables I use

 

My PS3 setup is as follows:

Playstation 3 --> Component cables (input) --> Roxio --> HDMI (output) --> HDMI switch box (output) --> Monitor/TV

My PS2 setup is:

Playstation 2 --> Component cables (input) --> Roxio --> Component cables (output) --> TV

 

With the PS2 setup the image comes out very dark (image attached). I have also attempted to output in HDMI which does not output a dark image but a box appears in the middle of the screen (also attached as an image).

 

If I connect the PS2 directly to the TV through component it works with full colour, and I can also output my PS3 through component (through the Roxio device) and have no problems it is only when I attempt to output the PS2 does it go dark.

 

Notes:

  • In the Roxio software the PS2 image comes out in full colour.
  • I have also tried it without the switch box but i get the same result (box appears).
  • I have also tried to try HDMI --> TV, but i get a purple image.
  • I have also tried to fix the image using my TVs setting but I can't fix it.

 

post-108766-0-45461100-1376666119_thumb.png

post-108766-0-43209200-1376667274_thumb.png

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Since the Roxio software shows the PS2 image in full colour, have you tried adjusting your TV settings (particularly the brightness)?

Edited by MrDerpski

Share this post


Link to post
Share on other sites
  • 0

Since you're not using HDMI and are using a component cable to output the PS2 gameplay, could it be your component cable? :unsure:

 

Edit: Make sure your capture profile is correct btw (go to options)

Edited by MrDerpski

Share this post


Link to post
Share on other sites
  • 0

Did you try any different settings in the Upscaller settings as shown in Post #3.

Share this post


Link to post
Share on other sites
  • 0

I don't have either one, but the picture clearly states PS 2

 

post-68-0-11757900-1376689103_thumb.png

 

 

It was just a suggestion. ;)

Share this post


Link to post
Share on other sites
  • 0

I don't have either one, but the picture clearly states PS 2

 

post-68-0-11757900-1376689103_thumb.png

 

 

It was just a suggestion. ;)

That's a PS3. Some PS3s are backward compatible with the PS1 and the PS2 hence the option.

 

@OP Have you tried outputting using HDMI to a different TV?

Share this post


Link to post
Share on other sites
  • 0

Posting a picture here is a lot easier than what you are doing and saves every the bother of going somewhere else...

 

Info - HERE

 

Your Options are not any different than anybody else's, other than you have it set to PAL, which is normal for your part of the woods :lol:

 

But again ~ the Options available are based on what you send it... So it is back to your PS2 output settings -_-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×