Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Purchased Second Hand, Need Help.


blackjays24
 Share

Question

20 answers to this question

Recommended Posts

  • 0

Okay I was able to get a friend to give me their CD since they never used it.

 

I have the program installed; however, it's not detecting my Roxio GameCap HD Pro.

 

It appears that on my device list it's recognized as a TRANSCODER....

 

I understand that's happening because I should have installed the software first (I thought originally if I plugged the device in it may do it automatically since I had no disc at the time)

 

 

Any idea on how I may fix that? Thanks!

Edited by blackjays24
Link to comment
Share on other sites

  • 0

Okay I was able to get a friend to give me their CD since they never used it.

 

I have the program installed; however, it's not detecting my Roxio GameCap HD Pro.

 

It appears that on my device list it's recognized as a TRANSCODER....

 

I understand that's happening because I should have installed the software first (I thought originally if I plugged the device in it may do it automatically since I had no disc at the time)

 

 

Any idea on how I may fix that? Thanks!

 

Type "Transcoder" in the search box above right. You will get some hits.

Link to comment
Share on other sites

  • 0

So trust me when I say this guys, I have searched this forum quite a bit to find a solution. If I missed the one I'm looking for, I apologize.

 

I've tried deleting the drive, turning off the computer, turning it back on and doing the repair and plugging the device back in. Step by step.

 

I haven't even been able to get to the point where I have like a 'Roxio HD Cap' show up under my Sound, video and game controllers section like I see a lot of people have.

 

All I have is TRANSCODER with an exclamation logo on it. The only other thing that looks suspicious is this thing under Intel WiUSB called 'USB-IF xHCI USB Host Controller' and it has a exclamation logo on it as well, I have no idea if it's related or not.

 

I'm using Windows 8.

 

I've not gotten anything to show up in the Roxio program, it hasn't acknowledged the device at all.

Link to comment
Share on other sites

  • 0

Try going into the device manager, with the game capture device installed. Unplug it, and refresh the list of devices. Plug it back in, refresh the list. Now delete the items that are associated with the game capture device. Unplug the device, set it aside, and reboot.

 

Now uninstall and reinstall the Game Capture software.

 

Now plug in the device.

 

See what it shows up as.

Link to comment
Share on other sites

  • 0

Can't seem to get anything to work. Tried the steps and it seems to keep coming up as transcoder.

 

There's one other thing that has a exclamation mark though... not sure if it's related.

 

It's called USB-IF xHCI USB Host Controller and it has a exclamation mark like TRANSCODER does.

 

Pop your borrowed disc into your PC and give us a screen cap of what Windows Explorer is showing on it...

 

SHOULD look like this, but I suspect it isn't an RGC HD disc ;)

 

post-39730-0-30566100-1377002154_thumb.jpg

 

post-39730-0-13153800-1377002183_thumb.jpg

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

Try going into the device manager, with the game capture device installed. Unplug it, and refresh the list of devices. Plug it back in, refresh the list. Now delete the items that are associated with the game capture device. Unplug the device, set it aside, and reboot.

 

Now uninstall and reinstall the Game Capture software.

 

Now plug in the device.

 

See what it shows up as.

 

Followed your step, still getting the same stuff as the picture above :-/

 

I'll probably try going through your steps again, but anything else you can think of if I get the same result again?

Link to comment
Share on other sites

  • 0

Never mind, I figured it out myself with absolutely no thanks to anybody on this board :) You know, I really appreciate going out and spending legitimate money on a Roxio product and then smugly being questioned like a thief. Thanks guys, great support.

Edited by blackjays24
Link to comment
Share on other sites

  • 0

Would you mind sharing with us what you did to resolve your problem?.

 

This will hopefully help other users that encounter the same problem as you did.

 

Sorry you got a little pissed with some answers on here....but lets move on.

Link to comment
Share on other sites

  • 0

The same thing happened to me. Use OBS Studio. It takes the feed from the card and treats it as a channel. You can also link your youtube, twitch, and other serviceswhile using another camera for PIP. Hope this helps

 

OBS Studio

https://obsproject.com/

 

Configuring the capture card tutorial

https://www.youtube.com/watch?v=U8NvhrY_eus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...