Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Coverting .mts Files To Prores With Surround Sound


civexRedux
 Share

Question

4 answers to this question

Recommended Posts

  • 0

I'm presuming you've selected Apple ProRes via the QuickTime Movie conversion setting. When you click the Change... button and then select the Sound Settings in the window that appears, are more channels available other than Mono & Stereo? I see that others are greyed out on my Mac but I have neither Apple ProRes nor a multichannel MTS file to test.

Link to comment
Share on other sites

  • 0

> are more channels available other than Mono & Stereo? I see that others are greyed out on my Mac

 

Yes, that's my situation. Nothing is available other than Mono and Stereo.

 

Here's my flow of conversion for Titanium 11:

 

Drag files into the window

Select Convert in the row of buttons across the top

Click the red convert button in lower right

In the pop up dialogue, select QuickTime Movie as the device

For Quality, I click on Change ...

In following pop up dialogue, I select Settings ... , then for Compression Type I choose Apple ProRes 222, click OK

For Size ... , I select the original recording size

I make sure Sound is checked, but for Settings ... I'm given only Mono and Stereo. The options for other sound recordings (including 5.1 surround) are greyed out no matter what Format I select.

Link to comment
Share on other sites

  • 0

I'm sorry but I don't have any knowledgeable way to help with this and there are only a couple of us contributing to this forum. Maybe you can get some help at kenstone.net. Toast uses Apple's QuickTime codecs for the conversion. I expect Toast to do what the codec allows, but that may not be the case. You also might try the Final Cut Pro forum in Apple's discussion groups.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...