Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Render? "error. The Operation Was Completed Successfully"


Lunat1c
 Share

Question

Hi!

 

Yesterday I rendered a gameplay clip, no problems and it worked perfectly. Today I was gonna do the same thing, same clip (had to sync audio with video), and now when i press output > Export As.. it does not work. I've tried HD, 24p, 720, 1080, 60p, 50p and so on, but it just says "Error The operation was completed successfully"

 

What the hell? I press "Crate video file" and it takes 1-2 sec for the message to show, and sometimes videowave even crashes. "VideoWave has stopped working"

 

I tried repair with disc, but it did not help. I have Roxio HD Pro and windows 8 on a laptop. And as i said, it worked yesterday..

 

Printscreen: http://i.imgur.com/yoDx1Ad.png

Edited by Lunat1c
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...