Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Editing In Black/white


LightsOut
 Share

Question

When I capture it's in colour and everything is fine but as soon as I take my clips into the editor, the video turns black/white, off-centered, and has lines going through it. I have all the necessary requirements since I was able to download the software. Not sure what the problem is.

 

Looks like this (not my image):

 

post-108421-0-38542400-1357215996.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Let's see YOUR image ;)

 

Pic Posting info - HERE

 

Also need you PC specs with some emphasis on your Video Card.

 

It's literally the exact same thing on my screen lol. Exactly what's in that pic is what's happening on my VideoWave.

 

AMD Phenom 8550 Triple-Core Processor

2.20 GHz

4 GB RAM

64 bit operation system

 

NVIDIA GeForce 6150SE nForce 430

Edited by LightsOut
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...