Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Hd Pro : Blank Preview Screen?


Barricade20
 Share

Question

I've been using my roxio game capture HD Pro for a while now and it never had problems. Lately though whenever I plug it in to record my preview screen is blank/black. It shows nothing, but there is still sound. I can still record just fine but it's like if my preview screen is just black or turned off. Any help would be appreciated. I run my roxio game capture on windows 8 if that helps at all. I hate that I don't see the preview anymore and would love it if someone could help me find a solution.

post-115035-0-12511700-1379480212_thumb.png

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

If it captures, then the signal is reaching your PC, so your PC is the problem ;)

 

I would think the graphics card/chip software... Update or is you just did, rollback.

 

Nevermind I figured it out but it doesn't have anything to rollback to so it's impossible. Another weird thing to note is the preview window works if whatever i'm recording isn't in HD. If i'm using components from a Wii or if my xbox is set to 480p it shows but the second I set my xbox to 720p the window is blank again. My graphics card is a Intel® HD Graphics 4000 card so I have no idea why this is happening. :P

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...