Jump to content
  • 0

8004520C Error While Encoding Movie 1


mwhitner
 Share

Question

I recently purchased a Canon VIXIA HFR42 HD digital camcorder. I am recording in AVCHD/FXP format. I have Roxio Creator Pro 2011 running on a Dell XPS-8300, i7-2600 64-bit processor, Windows 7 Professional 64-bit SP1, 8GB RAM, 1TB HDD, AMD Radeon HD6670 graphics card with 2GB onboard RAM and the latest released driver installed and DirectX 11. My HDD is scheduled to be defragmented on a weekly basis and reports 0% fragmented. I create a new MyDVD, no-menus DVD target project and add about a dozen mts movies directly copied from the camera as a single movie. When I attempt to burn the DVD (either an ISO image or DVD folders) within a few seconds I get the error in the topic title. If I take that same set of mts files into a VideoWave project and export the project to a AVCHD (MP4) file and then use that MP4 file in MyDVD I can burn the DVD (ISO file and DVD folders). What am I missing? Why can't MyDVD handle the movie files without the intermediate step of converting them into a single MP4 file? Sorry for the lack of formatting in this post but, for whatever reason this tool is not allowing me to even insert line breaks.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Once again, thank you for your response.

 

Item #1 made no difference. It sill produced the error while encoding.

 

I'm not exactly sure what #2 (pre-render) means. If you are referring to processing the files in VideoWave first that's what I am trying to skip because that is just one more operation to perform and doubles the processing time. I'm not editing of these files so I shouldn't have to process these files in VideoWave before they can be used in MyDVD.

 

I am currently exporting the individual clips as a single MP4 file from VideoWave and using that MP4 in MyDVD without incident. MyDVD claims to support these MTS files but, converting in VideoWave is a work around. As I said before having to pre-process the files in VideoWave doubles the processing time from downloading to DVD production since the same video has to be encoded by VideoWave and then by MyDVD.

Link to comment
Share on other sites

  • 0

 

I'm not exactly sure what #2 (pre-render) means. If you are referring to processing the files in VideoWave first that's what I am trying to skip because that is just one more operation to perform and doubles the processing time. I'm not editing of these files so I shouldn't have to process these files in VideoWave before they can be used in MyDVD.

 

I am currently exporting the individual clips as a single MP4 file from VideoWave and using that MP4 in MyDVD without incident. MyDVD claims to support these MTS files but, converting in VideoWave is a work around. As I said before having to pre-process the files in VideoWave doubles the processing time from downloading to DVD production since the same video has to be encoded by VideoWave and then by MyDVD.

 

That is what pre-rendering is ^_^

 

Don't trip over your attitude or expectations... You want this to work or just keep failing?

 

Besides, the first step is to find What Works, then go form there ;)

 

And that IS the normal work flow with many advantages that you aren't even aware of -_-

Link to comment
Share on other sites

  • 0

Sorry, no attitude was intended however, using non-verbal communications tone of the message can be lost.

 

I had the pre-rendering work around already in place when I opened this thread. Sorry I didn't realize that I had already been pre-rendering (I'm getting the jargon down). Pre-rendering adds about 60 - 90 minutes of processing. I can live with the work around if I must but, I was hoping that there was some setting that could be twiddled in MyDVD or patch applied to allow it to process the MTS files directly.

Link to comment
Share on other sites

  • 0

Assume that you are going to make a DVD video disc. If you pre-render to mpg2 for DVD (best quality) and then keep the amount of video on the DVD close to one hour, it will not be re-rendered. You will get a gray box that completes quickly. The only rendering in MyDVD would be for the menu. The burning will go fairly quickly.

Link to comment
Share on other sites

  • 0

Sorry, no attitude was intended however, using non-verbal communications tone of the message can be lost.

 

I had the pre-rendering work around already in place when I opened this thread. Sorry I didn't realize that I had already been pre-rendering (I'm getting the jargon down). Pre-rendering adds about 60 - 90 minutes of processing. I can live with the work around if I must but, I was hoping that there was some setting that could be twiddled in MyDVD or patch applied to allow it to process the MTS files directly.

 

So it Works when pre-rendered and fail if you don't??? (by the way I really just made up that word, you won't find it in a dictionary :lol:)

 

IF they work when you pre-render, the next thing try is to edit a little in VideoWave and save a Project file (dmsm)

 

Then close VW, Open MyDVD and add the Project file (dmsm) rather than the actual movie!

 

See if that yields any improvement...

 

Doing a Proper Repair will make sure that any corruption in the program will be cleared out ;)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Finally had an opportunity to try your suggestion. I added multiple MTS files into VideoWave and saved the production. No edits whatsoever. I opened MyDVD and selected the saved VideoWave production and was able to encode the video files without incident.

 

Thank you for the assistance! I would have never thought to use the VideoWave production as the source for MyDVD. So no need to take the journey through creating and MP4 file.

 

Thank you again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...